CloudBees CasC API (Deprecated)

CloudBees CIVersion: 1.45
Tier 1: Proprietary
Plugin ID: cloudbees-casc-api
Minimum Jenkins required: 2.361.1-cb-1
Last released: 3 months, 19 days ago
This plugin can be uninstalled. Its features are now provided by cloudbees-casc-client, cloudbees-casc-items-api, cloudbees-casc-items-commons, and cloudbees-casc-items-controller.
Download Plugin
CloudBees CasC API (Deprecated) 1.45
SHA1:
bf36333f7e7d0929951eb4cbf6a38b5388fbbfdd
SHA256:
26908c9907f705dcbf1c2036940a335240f7b753e8ad6e078c71d7c896373975
Older versions