Pipeline: Deprecated Groovy Libraries

CloudBees CIVersion: 588.v576c103a_ff86
Tier 2: Compatible
Plugin ID: workflow-cps-global-lib
Minimum Jenkins required: 2.303.1
Last released: 2 months, 22 days ago
Hosting of Pipeline Groovy libraries inside a Jenkins Git server. Deprecated. Use Pipeline: Groovy Libraries instead. If you see this plugin installed just because you upgraded, you can probably uninstall it now. This plugin should only be used if you have historically pushed libraries to a Git server inside Jenkins.
Security Warnings
Download Plugin
Pipeline: Deprecated Groovy Libraries 588.v576c103a_ff86
SHA1:
dac25f6dc1357361ebe1cfcbab38663241012fe9
SHA256:
43ec0bca7fc3b8bd09768a2282d0efbb5668a0c9a5488b38b6bca679729549bf
Older versions
Maintainers:
  • Jesse Glick
  • Kohsuke Kawaguchi
  • Andrew Bayer
  • Sam Van Oort
  • Devin Nusbaum
  • rsandell
  • Carroll Chiou
  • Liam Newman
  • Karl Shultz
  • Jose Blas Camacho Taboada