Operations Center Cloud

CloudBees CIVersion: 2.375.1.1
Tier 1: Proprietary
Plugin ID: operations-center-cloud
Minimum Jenkins required: 2.375.1-cb-5
Last released: 2 months, 8 days ago
This plugin allows a Jenkins instance to use build agents provisioned on demand from the Operations Center cluster
This plugin requires version 7 or later of the 'CloudBees License Manager' plugin and may require the purchase of additional use-rights from CloudBees, Inc. Click for more information
Download Plugin
Operations Center Cloud 2.375.1.1
SHA1:
da9f31b694e4a252c492c29854e8fe984b424b99
SHA256:
fc526abb04458a0e7a5dfcf4c3dcf301e813752f3289eca8abfa9839e901a375
Older versions