bouncycastle API

CloudBees CIVersion: 2.30.1.78.1-233.vfdcdeb_0a_08a_a_
Tier 2: Compatible
Plugin ID: bouncycastle-api
Minimum Jenkins required: 2.361.4
Last released: 1 day, 18 hours ago
This plugin provides a stable API to Bouncy Castle related tasks.
Download Plugin
bouncycastle API 2.30.1.78.1-233.vfdcdeb_0a_08a_a_
SHA1:
c2b926a86e16f56a2aae208f2946e6a19bf2a081
SHA256:
6f17b905f73d65103da2f781284fbae869a83d116c0d2e27081a2a5209011881
Older versions
Maintainers:
  • Alvaro Lobato
  • Devin Nusbaum
  • James Nord
  • Daniel Beck
  • Kevin Guerroudj
  • Wadeck Follonier
  • Adrien Lecharpentier
  • Antonio Muñiz
  • Antoine Neveux
  • Baptiste Mathus
  • Temirlan Dyussyumbayev
  • Carroll Chiou
  • Jérôme Pochat
  • Kenneth Rogers
  • mike cirioli
  • Olivier Lamy
  • Dmitry Platonov
  • Raul Arabaolaza
  • rsandell
  • Thierry Wasylczenko
  • Vincent Latombe