CloudBees Update Center Data API

CloudBees CIVersion: 4.59
Tier 1: Proprietary
Plugin ID: cloudbees-uc-data-api
Minimum Jenkins required: 2.426.3-cb-4
Last released: 2 months, 13 days ago
This API plugin provides a library to manipulate Update Center metadata.
Download Plugin
CloudBees Update Center Data API 4.59
SHA1:
863d1c8c30bec07193585cfa4cb929d16c680d24
SHA256:
8bf88bd709a9d53f298c54244b7bf705d37081213c55f4dd53923f95d316b189
Older versions