Pipeline: Supporting APIs

CloudBees CIVersion: 896.v175a_a_9c5b_78f
Tier 2: Compatible
Plugin ID: workflow-support
Minimum Jenkins required: 2.387.3
Last released: 22 days, 22 hours ago
Common utility implementations to build Pipeline Plugin
Security Warnings
Download Plugin
Pipeline: Supporting APIs 896.v175a_a_9c5b_78f
SHA1:
f933a2d02c40e6db7b7e3b65b485a08253b00ebc
SHA256:
b6f47252ffbe39a73b6c6068541a9c506ce47dc0d4a1ca3ea2e6063934390793
Older versions