EC1357

Synopsis

ERROR EC1357: The command line option --emake-agent-security is deprecated.

Description

Starting with version 11.1, the --emake-agent-security option is no longer supported.

Reasons

The user attempted to use legacy Kerberos integration, but that integration is no longer supported as of version 11.1

Fixes

Remove --emake-agent-security from the emake command-line. Consider using --emake-ssl-cacert, --emake-ssl-keystore and --emake-ssl-allow instead in order to provide both authentication and encryption of emake/agent connections.