EC6025

Synopsis

ERROR: EC6025 - Package elfutils-libelf-devel is not installed on RedHat.

Description

The installer generates this error when attempting to install on RedHat Enterprise Linux 8.x, but the elfutils-libelf-devel package is not already installed. This is a fatal error: the installation will not be successful.

Reasons

On RedHat-8.x-64 agents, elfutils-libelf-devel must be installed to build the emake’s virtual file system driver (EFS).

Fixes

On RedHat run “yum install elfutils-libelf-devel”