Trilead API

CloudBees CIVersion: 2.72.v2a_3236754f73
Tier 2: Compatible
Plugin ID: trilead-api
Minimum Jenkins required: 2.361
Last released: 1 month, 6 days ago
Trilead API Plugin provides the Trilead library to any dependent plugins in an easily update-able manner.
Download Plugin
Trilead API 2.72.v2a_3236754f73
SHA1:
b87cf377814777327eaf34ea1d88f867dee78942
SHA256:
90545538570a6be76d2417fe5ce61e8c2fea461665390efebb19953b46900b01
Older versions
Maintainers:
  • Michael Clarke
  • Ivan Fernandez Calvo