Operations Center Update Center

CloudBees CIVersion: 2.303.0.2
Tier 1: Proprietary
Plugin ID: operations-center-updatecenter
Minimum Jenkins required: 2.303.1-cb-1
Last released: 1 month, 12 days ago
Allows managing update center(s) used by client controllers from within Operations Center Server
This plugin requires version 7 or later of the 'CloudBees License Manager' plugin and may require the purchase of additional use-rights from CloudBees, Inc. Click for more information
Download Plugin
Operations Center Update Center 2.303.0.2
SHA1:
b3b0c7b42be21677692f1b44cf69d1fea27e2d0d
Older versions