Amazon EC2

CloudBees CIVersion: 1.68
Tier 2: Compatible
Plugin ID: ec2
Minimum Jenkins required: 2.289.3
Last released: 5 months, 10 days ago
This plugin integrates Jenkins with Amazon EC2 or anything implementing the EC2 API's such as an Ubuntu.
Security Warnings
Download Plugin
Amazon EC2 1.68
SHA1:
db2d3a585ea1c593e9a8cdd712d0ec7331e09ff4
SHA256:
92a5768d9b67f75a8f97f8b14b9022c3fc000efa31d72efbe1e49da073e8fd4e
Older versions