CloudBees CodeShip Basic package list

17 minute read

CodeShip pre-installed packages and tools

In a best effort to list everything installed on CloudBees CodeShip Basic, we offer the following list of installed packages. While the list may not be fully complete at any given moment, we try our best to keep it comprehensive and up to date.

Check For Packages Versions Via SSH Session

If you want to check for a certain package or see what the default version is for yourself, you can use the SSH Debug session within your project and connect directly to our build machine.

Reset Dependency Cache

Click on the link to open an SSH debug session. You will be provided with the username, server, and port which you can use to access the build machine. You will need an SSH key in your .ssh folder (default). For more information, please read our documentation on SSH access.

Full list of installed packages

acpid                                                        1:2.0.32-1ubuntu1
adduser                                                      3.118ubuntu2
advancecomp                                                  2.1-2.1ubuntu0.20.04.1
adwaita-icon-theme                                           3.36.1-2ubuntu0.20.04.2
alex                                                         3.2.4-4build3
alsa-topology-conf                                           1.2.2-1
alsa-ucm-conf                                                1.2.2-1ubuntu0.13
ant                                                          1.10.7-1
apache2-utils                                                2.4.41-4ubuntu3.17
apt                                                          2.0.10
apt-utils                                                    2.0.10
aptitude                                                     0.8.12-1ubuntu4
aptitude-common                                              0.8.12-1ubuntu4
aspell                                                       0.60.8-1ubuntu0.1
astyle                                                       3.1-2build1
autoconf                                                     2.69-11.1
automake                                                     1:1.16.1-4ubuntu6
autotools-dev                                                20180224.1
base-files                                                   11ubuntu5.8
base-passwd                                                  3.5.47
bash                                                         5.0-6ubuntu1.2
bind9-dnsutils                                               1:9.16.48-0ubuntu0.20.04.1
bind9-host                                                   1:9.16.48-0ubuntu0.20.04.1
bind9-libs:amd64                                             1:9.16.48-0ubuntu0.20.04.1
binfmt-support                                               2.2.0-2
binutils                                                     2.34-6ubuntu1.9
binutils-common:amd64                                        2.34-6ubuntu1.9
binutils-dev                                                 2.34-6ubuntu1.9
binutils-x86-64-linux-gnu                                    2.34-6ubuntu1.9
bison                                                        2:3.5.1+dfsg-1
blt                                                          2.5.3+dfsg-4
brz                                                          3.0.2-4ubuntu2
bsdmainutils                                                 11.1.2ubuntu3
bsdutils                                                     1:2.34-0.1ubuntu9.6
build-essential                                              12.8ubuntu1.1
bzip2                                                        1.0.8-2
bzr                                                          2.7.0+bzr6622+brz
ca-certificates                                              20230311ubuntu0.20.04.1
ca-certificates-java                                         20190405ubuntu1.1
ca-certificates-mono                                         6.12.0.200-0xamarin2+ubuntu2004b1
cabal-install                                                2.4.0.0-2build3
cabextract                                                   1.9-3
catdoc                                                       1:0.95-4.1
chrpath                                                      0.16-2
clang-10                                                     1:10.0.0-4ubuntu1
cli-common                                                   0.10xamarin5+ubuntu2004b1
cmake                                                        3.16.3-1ubuntu1.20.04.1
cmake-data                                                   3.16.3-1ubuntu1.20.04.1
comerr-dev:amd64                                             2.1-1.45.5-2ubuntu1.1
console-setup                                                1.194ubuntu3
console-setup-linux                                          1.194ubuntu3
coreutils                                                    8.30-3ubuntu2
cpp                                                          4:9.3.0-1ubuntu2
cpp-9                                                        9.4.0-1ubuntu1~20.04.2
cppcheck                                                     1.90-4build1
cron                                                         3.0pl1-136ubuntu1
curl                                                         7.68.0-1ubuntu2.22
cython                                                       0.29.14-0.1ubuntu3
dash                                                         0.5.10.2-6
dbus                                                         1.12.16-2ubuntu2.3
dbus-user-session                                            1.12.16-2ubuntu2.3
dconf-gsettings-backend:amd64                                0.36.0-1
dconf-service                                                0.36.0-1
debconf                                                      1.5.73
debconf-i18n                                                 1.5.73
debianutils                                                  4.9.1
debugedit                                                    4.14.2.1+dfsg1-1build2
default-libmysqlclient-dev:amd64                             1.0.5ubuntu2
dictionaries-common                                          1.28.1
diffutils                                                    1:3.7-3
dirmngr                                                      2.2.19-3ubuntu2.2
distro-info                                                  0.23ubuntu1.1
distro-info-data                                             0.43ubuntu1.15
dmsetup                                                      2:1.02.167-1ubuntu1
dnsutils                                                     1:9.16.48-0ubuntu0.20.04.1
dpkg                                                         1.19.7ubuntu3.2
dpkg-dev                                                     1.19.7ubuntu3.2
e2fsprogs                                                    1.45.5-2ubuntu1.1
eject                                                        2.1.5+deb1+cvs20081104-14
elasticsearch                                                6.8.23
emacsen-common                                               3.0.4
erlang                                                       1:22.2.7+dfsg-1ubuntu0.2
erlang-asn1                                                  1:22.2.7+dfsg-1ubuntu0.2
erlang-base                                                  1:22.2.7+dfsg-1ubuntu0.2
erlang-common-test                                           1:22.2.7+dfsg-1ubuntu0.2
erlang-crypto                                                1:22.2.7+dfsg-1ubuntu0.2
erlang-debugger                                              1:22.2.7+dfsg-1ubuntu0.2
erlang-dev                                                   1:22.2.7+dfsg-1ubuntu0.2
erlang-dialyzer                                              1:22.2.7+dfsg-1ubuntu0.2
erlang-diameter                                              1:22.2.7+dfsg-1ubuntu0.2
erlang-edoc                                                  1:22.2.7+dfsg-1ubuntu0.2
erlang-eldap                                                 1:22.2.7+dfsg-1ubuntu0.2
erlang-erl-docgen                                            1:22.2.7+dfsg-1ubuntu0.2
erlang-et                                                    1:22.2.7+dfsg-1ubuntu0.2
erlang-eunit                                                 1:22.2.7+dfsg-1ubuntu0.2
erlang-ftp                                                   1:22.2.7+dfsg-1ubuntu0.2
erlang-inets                                                 1:22.2.7+dfsg-1ubuntu0.2
erlang-megaco                                                1:22.2.7+dfsg-1ubuntu0.2
erlang-mnesia                                                1:22.2.7+dfsg-1ubuntu0.2
erlang-nox                                                   1:22.2.7+dfsg-1ubuntu0.2
erlang-observer                                              1:22.2.7+dfsg-1ubuntu0.2
erlang-odbc                                                  1:22.2.7+dfsg-1ubuntu0.2
erlang-os-mon                                                1:22.2.7+dfsg-1ubuntu0.2
erlang-parsetools                                            1:22.2.7+dfsg-1ubuntu0.2
erlang-public-key                                            1:22.2.7+dfsg-1ubuntu0.2
erlang-reltool                                               1:22.2.7+dfsg-1ubuntu0.2
erlang-runtime-tools                                         1:22.2.7+dfsg-1ubuntu0.2
erlang-snmp                                                  1:22.2.7+dfsg-1ubuntu0.2
erlang-ssh                                                   1:22.2.7+dfsg-1ubuntu0.2
erlang-ssl                                                   1:22.2.7+dfsg-1ubuntu0.2
erlang-syntax-tools                                          1:22.2.7+dfsg-1ubuntu0.2
erlang-tftp                                                  1:22.2.7+dfsg-1ubuntu0.2
erlang-tools                                                 1:22.2.7+dfsg-1ubuntu0.2
erlang-wx                                                    1:22.2.7+dfsg-1ubuntu0.2
erlang-xmerl                                                 1:22.2.7+dfsg-1ubuntu0.2
expect                                                       5.45.4-2build1
fdisk                                                        2.34-0.1ubuntu9.6
ffmpeg2theora                                                0.30-2
file                                                         1:5.38-4
findutils                                                    4.7.0-1ubuntu1
fontconfig                                                   2.13.1-2ubuntu3
fontconfig-config                                            2.13.1-2ubuntu3
fonts-arphic-bkai00mp                                        2.10-20
fonts-arphic-bsmi00lp                                        2.10-18
fonts-arphic-gbsn00lp                                        2.11-16
fonts-arphic-gkai00mp                                        2.11-15
fonts-baekmuk                                                2.2-13
fonts-dejavu-core                                            2.37-1
fonts-gfs-baskerville                                        1.1-5
fonts-gfs-porson                                             1.1-6
fonts-hosny-amiri                                            0.112-2
fonts-ipaexfont-gothic                                       00301-4ubuntu1
fonts-ipaexfont-mincho                                       00301-4ubuntu1
fonts-ipafont-gothic                                         00303-18ubuntu1
fonts-ipafont-mincho                                         00303-18ubuntu1
fonts-liberation                                             1:1.07.4-11
fonts-lmodern                                                2.004.5-6
fonts-sil-padauk                                             4.000-1
fonts-tlwg-garuda-otf                                        1:0.7.1-3
fonts-tlwg-kinnari-otf                                       1:0.7.1-3
fonts-tlwg-laksaman-otf                                      1:0.7.1-3
fonts-tlwg-loma-otf                                          1:0.7.1-3
fonts-tlwg-mono-otf                                          1:0.7.1-3
fonts-tlwg-norasi-otf                                        1:0.7.1-3
fonts-tlwg-purisa-otf                                        1:0.7.1-3
fonts-tlwg-sawasdee-otf                                      1:0.7.1-3
fonts-tlwg-typewriter-otf                                    1:0.7.1-3
fonts-tlwg-typist-otf                                        1:0.7.1-3
fonts-tlwg-typo-otf                                          1:0.7.1-3
fonts-tlwg-umpush-otf                                        1:0.7.1-3
fonts-tlwg-waree-otf                                         1:0.7.1-3
fonts-unfonts-core                                           1:1.0.2-080608-16
fonts-unfonts-extra                                          1:1.0.2-080608+dfsg-9
fonts-urw-base35                                             20170801.1-3
fop                                                          1:2.4-2
freeglut3:amd64                                              2.8.1-3
freeglut3-dev:amd64                                          2.8.1-3
freetds-bin                                                  1.1.6-1.1
freetds-common                                               1.1.6-1.1
freetds-dev                                                  1.1.6-1.1
ftp                                                          0.17-34.1
ftp-upload                                                   1.6-1
fuse                                                         2.9.9-3
g++                                                          4:9.3.0-1ubuntu2
g++-9                                                        9.4.0-1ubuntu1~20.04.2
gawk                                                         1:5.0.1+dfsg-1ubuntu0.1
gcc                                                          4:9.3.0-1ubuntu2
gcc-10-base:amd64                                            10.5.0-1ubuntu1~20.04
gcc-9                                                        9.4.0-1ubuntu1~20.04.2
gcc-9-base:amd64                                             9.4.0-1ubuntu1~20.04.2
gconf2-common                                                3.2.6-6ubuntu1
gdal-bin                                                     3.0.4+dfsg-1build3
gdal-data                                                    3.0.4+dfsg-1build3
geoip-bin                                                    1.6.12-6build1
gettext                                                      0.19.8.1-10build1
gettext-base                                                 0.19.8.1-10build1
gfortran                                                     4:9.3.0-1ubuntu2
gfortran-9                                                   9.4.0-1ubuntu1~20.04.2
ghc                                                          8.8.1+dfsg1+is+8.6.5+dfsg1-3
ghostscript                                                  9.50~dfsg-5ubuntu4.11
gir1.2-atk-1.0:amd64                                         2.35.1-1ubuntu2
gir1.2-freedesktop:amd64                                     1.64.1-1~ubuntu20.04.1
gir1.2-gdkpixbuf-2.0:amd64                                   2.40.0+dfsg-3ubuntu0.4
gir1.2-glib-2.0:amd64                                        1.64.1-1~ubuntu20.04.1
gir1.2-gsf-1:amd64                                           1.14.46-1
gir1.2-gst-plugins-base-1.0:amd64                            1.16.3-0ubuntu1.2
gir1.2-gstreamer-1.0:amd64                                   1.16.3-0ubuntu1.1
gir1.2-gtk-2.0:amd64                                         2.24.32-4ubuntu4
gir1.2-harfbuzz-0.0:amd64                                    2.6.4-1ubuntu4.2
gir1.2-ibus-1.0:amd64                                        1.5.22-2ubuntu2.1
gir1.2-packagekitglib-1.0                                    1.1.13-2ubuntu1.1
gir1.2-pango-1.0:amd64                                       1.44.7-2ubuntu4
gir1.2-poppler-0.18:amd64                                    0.86.1-0ubuntu1.4
gir1.2-rsvg-2.0:amd64                                        2.48.9-1ubuntu0.20.04.4
gir1.2-vips-8.0                                              8.9.1-2
git                                                          1:2.43.2-0ppa1~ubuntu20.04.1
git-man                                                      1:2.43.2-0ppa1~ubuntu20.04.1
glib-networking:amd64                                        2.64.2-1ubuntu0.1
glib-networking-common                                       2.64.2-1ubuntu0.1
glib-networking-services                                     2.64.2-1ubuntu0.1
gnupg                                                        2.2.19-3ubuntu2.2
gnupg-l10n                                                   2.2.19-3ubuntu2.2
gnupg-utils                                                  2.2.19-3ubuntu2.2
gnupg2                                                       2.2.19-3ubuntu2.2
google-chrome-stable                                         124.0.6367.91-1
google-mock:amd64                                            1.10.0-2
googletest                                                   1.10.0-2
gpg                                                          2.2.19-3ubuntu2.2
gpg-agent                                                    2.2.19-3ubuntu2.2
gpg-wks-client                                               2.2.19-3ubuntu2.2
gpg-wks-server                                               2.2.19-3ubuntu2.2
gpgconf                                                      2.2.19-3ubuntu2.2
gpgsm                                                        2.2.19-3ubuntu2.2
gpgv                                                         2.2.19-3ubuntu2.2
gpgv2                                                        2.2.19-3ubuntu2.2
graphicsmagick                                               1.4+really1.3.35-1ubuntu0.1
graphviz                                                     2.42.2-3build2
grep                                                         3.4-1
groff-base                                                   1.22.4-4build1
gsettings-desktop-schemas                                    3.36.0-1ubuntu1
gsl-bin                                                      2.5+dfsg-6+deb10u1build0.20.04.1
gtk-update-icon-cache                                        3.24.20-0ubuntu1.1
gzip                                                         1.10-0ubuntu4.1
happy                                                        1.19.11-1build3
haskell-platform                                             2014.2.0.0.debian8
hdf5-helpers                                                 1.10.4+repack-11ubuntu1
heroku                                                       8.11.5.df5cd30-1
hicolor-icon-theme                                           0.17-2
hostname                                                     3.23
hscolour                                                     1.24.4-2build3
htop                                                         2.2.0-2build1
humanity-icon-theme                                          0.6.15
icu-devtools                                                 66.1-2ubuntu2.1
imagemagick                                                  8:6.9.10.23+dfsg-2.1ubuntu11.9
imagemagick-6-common                                         8:6.9.10.23+dfsg-2.1ubuntu11.9
imagemagick-6.q16                                            8:6.9.10.23+dfsg-2.1ubuntu11.9
init                                                         1.57
init-system-helpers                                          1.57
inotify-tools                                                3.14-8
iproute2                                                     5.5.0-1ubuntu1
iputils-ping                                                 3:20190709-3ubuntu1
isc-dhcp-client                                              4.4.1-2.1ubuntu5.20.04.5
isc-dhcp-common                                              4.4.1-2.1ubuntu5.20.04.5
iso-codes                                                    4.4-1
jags                                                         4.3.0-3build1
java-common                                                  0.72
java-wrappers                                                0.3
jq                                                           1.6-1ubuntu0.20.04.1
kbd                                                          2.0.4-4ubuntu2
keyboard-configuration                                       1.194ubuntu3
kmod                                                         27-1ubuntu2.1
knockd                                                       0.7-1ubuntu3.20.04.1
krb5-locales                                                 1.17-6ubuntu4.4
krb5-multidev:amd64                                          1.17-6ubuntu4.4
lame                                                         3.100-3
language-pack-en                                             1:20.04+20220818
language-pack-en-base                                        1:20.04+20220818
lcov                                                         1.14-2
less                                                         551-1ubuntu0.3
lftp                                                         4.8.4-2build3
lib32gcc-s1                                                  10.5.0-1ubuntu1~20.04
lib32stdc++6                                                 10.5.0-1ubuntu1~20.04
liba52-0.7.4:amd64                                           0.7.4-20
libaa1:amd64                                                 1.4p5-46
libacl1:amd64                                                2.2.53-6
libaec-dev:amd64                                             1.0.4-1
libaec0:amd64                                                1.0.4-1
libaio1:amd64                                                0.3.112-5
libann0                                                      1.1.2+doc-7build1
libaom0:amd64                                                1.0.0.errata1-3+deb11u1build0.20.04.1
libapache-pom-java                                           18-1
libapparmor1:amd64                                           2.13.3-7ubuntu5.3
libappstream4:amd64                                          0.12.10-2
libapr1:amd64                                                1.6.5-1ubuntu1
libapr1-dev                                                  1.6.5-1ubuntu1
libaprutil1:amd64                                            1.6.1-4ubuntu2.2
libaprutil1-dev                                              1.6.1-4ubuntu2.2
libapt-pkg6.0:amd64                                          2.0.10
libarchive-dev:amd64                                         3.4.0-2ubuntu1.2
libarchive13:amd64                                           3.4.0-2ubuntu1.2
libargon2-1:amd64                                            0~20171227-0.2
libaribb24-0:amd64                                           1.0.3-2
libarmadillo-dev                                             1:9.800.4+dfsg-1build1
libarmadillo9                                                1:9.800.4+dfsg-1build1
libarpack2:amd64                                             3.7.0-3
libarpack2-dev:amd64                                         3.7.0-3
libasan5:amd64                                               9.4.0-1ubuntu1~20.04.2
libasn1-8-heimdal:amd64                                      7.7.0+dfsg-1ubuntu1.4
libasound2:amd64                                             1.2.2-2.1ubuntu2.5
libasound2-data                                              1.2.2-2.1ubuntu2.5
libasound2-dev:amd64                                         1.2.2-2.1ubuntu2.5
libaspell15:amd64                                            0.60.8-1ubuntu0.1
libass9:amd64                                                1:0.14.0-2
libassuan-dev                                                2.5.3-7ubuntu2
libassuan0:amd64                                             2.5.3-7ubuntu2
libasyncns0:amd64                                            0.8-6
libatk-bridge2.0-0:amd64                                     2.34.2-0ubuntu2~20.04.1
libatk-wrapper-java                                          0.37.1-1
libatk-wrapper-java-jni:amd64                                0.37.1-1
libatk1.0-0:amd64                                            2.35.1-1ubuntu2
libatk1.0-data                                               2.35.1-1ubuntu2
libatk1.0-dev:amd64                                          2.35.1-1ubuntu2
libatm1:amd64                                                1:2.5.1-4
libatomic1:amd64                                             10.5.0-1ubuntu1~20.04
libatspi2.0-0:amd64                                          2.36.0-2
libattr1:amd64                                               1:2.4.48-5
libaudio2:amd64                                              1.9.4-6build1
libaudit-common                                              1:2.8.5-2ubuntu6
libaudit1:amd64                                              1:2.8.5-2ubuntu6
libavahi-client3:amd64                                       0.7-4ubuntu7.3
libavahi-common-data:amd64                                   0.7-4ubuntu7.3
libavahi-common3:amd64                                       0.7-4ubuntu7.3
libavc1394-0:amd64                                           0.5.4-5
libavcodec-dev:amd64                                         7:4.2.7-0ubuntu0.1
libavcodec-extra:amd64                                       7:4.2.7-0ubuntu0.1
libavcodec-extra58:amd64                                     7:4.2.7-0ubuntu0.1
libavdevice58:amd64                                          7:4.2.7-0ubuntu0.1
libavfilter7:amd64                                           7:4.2.7-0ubuntu0.1
libavformat-dev:amd64                                        7:4.2.7-0ubuntu0.1
libavformat58:amd64                                          7:4.2.7-0ubuntu0.1
libavresample-dev:amd64                                      7:4.2.7-0ubuntu0.1
libavresample4:amd64                                         7:4.2.7-0ubuntu0.1
libavutil-dev:amd64                                          7:4.2.7-0ubuntu0.1
libavutil56:amd64                                            7:4.2.7-0ubuntu0.1
libbatik-java                                                1.12-1ubuntu0.1
libbinutils:amd64                                            2.34-6ubuntu1.9
libblkid-dev:amd64                                           2.34-0.1ubuntu9.6
libblkid1:amd64                                              2.34-0.1ubuntu9.6
libbluray2:amd64                                             1:1.2.0-1
libboost-dev:amd64                                           1.71.0.0ubuntu2
libboost-filesystem1.71.0:amd64                              1.71.0-6ubuntu6
libboost-iostreams1.71.0:amd64                               1.71.0-6ubuntu6
libboost-program-options1.71.0:amd64                         1.71.0-6ubuntu6
libboost-serialization1.71.0:amd64                           1.71.0-6ubuntu6
libboost1.71-dev:amd64                                       1.71.0-6ubuntu6
libbrotli1:amd64                                             1.0.7-6ubuntu0.1
libbs2b0:amd64                                               3.1.0+dfsg-2.2build1
libbsd-dev:amd64                                             0.10.0-1
libbsd0:amd64                                                0.10.0-1
libbz2-1.0:amd64                                             1.0.8-2
libbz2-dev:amd64                                             1.0.8-2
libc-ares2:amd64                                             1.15.0-1ubuntu0.5
libc-bin                                                     2.31-0ubuntu9.15
libc-client2007e                                             8:2007f~dfsg-7
libc-client2007e-dev                                         8:2007f~dfsg-7
libc-dev-bin                                                 2.31-0ubuntu9.15
libc6:amd64                                                  2.31-0ubuntu9.15
libc6-dev:amd64                                              2.31-0ubuntu9.15
libc6-i386                                                   2.31-0ubuntu9.15
libcaca0:amd64                                               0.99.beta19-2.1ubuntu1.20.04.2
libcairo-gobject2:amd64                                      1.16.0-4ubuntu1
libcairo-script-interpreter2:amd64                           1.16.0-4ubuntu1
libcairo2:amd64                                              1.16.0-4ubuntu1
libcairo2-dev:amd64                                          1.16.0-4ubuntu1
libcanberra0:amd64                                           0.30-7ubuntu1
libcap-dev:amd64                                             1:2.32-1ubuntu0.1
libcap-ng0:amd64                                             0.7.9-2.1build1
libcap2:amd64                                                1:2.32-1ubuntu0.1
libcap2-bin                                                  1:2.32-1ubuntu0.1
libcbor0.6:amd64                                             0.6.0-0ubuntu1
libcc1-0:amd64                                               10.5.0-1ubuntu1~20.04
libcdio-cdda2:amd64                                          10.2+2.0.0-1
libcdio-paranoia2:amd64                                      10.2+2.0.0-1
libcdio18:amd64                                              2.0.0-2
libcdt5:amd64                                                2.42.2-3build2
libcfitsio-dev:amd64                                         3.470-3
libcfitsio8:amd64                                            3.470-3
libcgraph6:amd64                                             2.42.2-3build2
libcharls-dev:amd64                                          2.0.0+dfsg-1build1
libcharls2:amd64                                             2.0.0+dfsg-1build1
libchromaprint1:amd64                                        1.4.3-3build1
libclang-common-10-dev                                       1:10.0.0-4ubuntu1
libclang-cpp10                                               1:10.0.0-4ubuntu1
libclang1-10                                                 1:10.0.0-4ubuntu1
libcmph-dev                                                  2.0.2-2
libcmph0                                                     2.0.2-2
libcodec2-0.9:amd64                                          0.9.2-2
libcolord2:amd64                                             1.4.4-2
libcom-err2:amd64                                            1.45.5-2ubuntu1.1
libcommons-io-java                                           2.6-2ubuntu0.20.04.1
libcommons-logging-java                                      1.2-2
libcommons-parent-java                                       43-1
libconfig-dev:amd64                                          1.5-0.4build1
libconfig9:amd64                                             1.5-0.4build1
libcroco3:amd64                                              0.6.13-1
libcrypt-dev:amd64                                           1:4.4.10-10ubuntu4
libcrypt1:amd64                                              1:4.4.10-10ubuntu4
libcryptsetup12:amd64                                        2:2.2.2-3ubuntu2.4
libct4:amd64                                                 1.1.6-1.1
libctf-nobfd0:amd64                                          2.34-6ubuntu1.9
libctf0:amd64                                                2.34-6ubuntu1.9
libcups2:amd64                                               2.3.1-9ubuntu1.6
libcurl3-gnutls:amd64                                        7.68.0-1ubuntu2.22
libcurl4:amd64                                               7.68.0-1ubuntu2.22
libcurl4-openssl-dev:amd64                                   7.68.0-1ubuntu2.22
libcwidget4:amd64                                            0.5.18-5build1
libdap-dev:amd64                                             3.20.5-1
libdap25:amd64                                               3.20.5-1
libdapclient6v5:amd64                                        3.20.5-1
libdapserver7v5:amd64                                        3.20.5-1
libdatrie-dev:amd64                                          0.2.12-3
libdatrie1:amd64                                             0.2.12-3
libdb5.3:amd64                                               5.3.28+dfsg1-0.6ubuntu2
libdbus-1-3:amd64                                            1.12.16-2ubuntu2.3
libdbus-1-dev:amd64                                          1.12.16-2ubuntu2.3
libdbus-glib-1-2:amd64                                       0.110-5fakssync1
libdc1394-22:amd64                                           2.2.5-2.1
libdc1394-22-dev:amd64                                       2.2.5-2.1
libdca0:amd64                                                0.0.6-1
libdconf1:amd64                                              0.36.0-1
libdebconfclient0:amd64                                      0.251ubuntu1
libdevmapper1.02.1:amd64                                     2:1.02.167-1ubuntu1
libdirectfb-1.7-7:amd64                                      1.7.7-9build1
libdjvulibre-dev:amd64                                       3.5.27.1-14ubuntu0.1
libdjvulibre-text                                            3.5.27.1-14ubuntu0.1
libdjvulibre21:amd64                                         3.5.27.1-14ubuntu0.1
libdmtx-dev:amd64                                            0.7.5-3
libdmtx0b:amd64                                              0.7.5-3
libdns-export1109                                            1:9.11.16+dfsg-3~ubuntu1
libdouble-conversion-dev:amd64                               3.1.5-4ubuntu1
libdouble-conversion3:amd64                                  3.1.5-4ubuntu1
libdpkg-perl                                                 1.19.7ubuntu3.2
libdrm-amdgpu1:amd64                                         2.4.107-8ubuntu1~20.04.2
libdrm-common                                                2.4.107-8ubuntu1~20.04.2
libdrm-intel1:amd64                                          2.4.107-8ubuntu1~20.04.2
libdrm-nouveau2:amd64                                        2.4.107-8ubuntu1~20.04.2
libdrm-radeon1:amd64                                         2.4.107-8ubuntu1~20.04.2
libdrm2:amd64                                                2.4.107-8ubuntu1~20.04.2
libdv4:amd64                                                 1.0.0-12
libdvdnav4:amd64                                             6.0.1-1build1
libdvdread7:amd64                                            6.1.0+really6.0.2-1
libdw-dev:amd64                                              0.176-1.1ubuntu0.1
libdw1:amd64                                                 0.176-1.1ubuntu0.1
libedit2:amd64                                               3.1-20191231-1
libegl-dev:amd64                                             1.3.2-1~ubuntu0.20.04.2
libegl-mesa0:amd64                                           21.2.6-0ubuntu0.1~20.04.2
libegl1:amd64                                                1.3.2-1~ubuntu0.20.04.2
libegl1-mesa-dev:amd64                                       21.2.6-0ubuntu0.1~20.04.2
libel-api-java                                               3.0.0-2
libelf-dev:amd64                                             0.176-1.1ubuntu0.1
libelf1:amd64                                                0.176-1.1ubuntu0.1
libenca0:amd64                                               1.19-1
libenet-dev:amd64                                            1.3.13+ds-1
libenet7:amd64                                               1.3.13+ds-1
libepoxy0:amd64                                              1.5.4-1
libepsilon-dev:amd64                                         0.9.2+dfsg-4
libepsilon1:amd64                                            0.9.2+dfsg-4
liberror-perl                                                0.17029-1
libestr0:amd64                                               0.1.10-2.1
libevdev2:amd64                                              1.9.0+dfsg-1ubuntu0.2
libevent-2.1-7:amd64                                         2.1.11-stable-1
libevent-core-2.1-7:amd64                                    2.1.11-stable-1
libevent-dev                                                 2.1.11-stable-1
libevent-extra-2.1-7:amd64                                   2.1.11-stable-1
libevent-openssl-2.1-7:amd64                                 2.1.11-stable-1
libevent-pthreads-2.1-7:amd64                                2.1.11-stable-1
libexif-dev:amd64                                            0.6.21-6ubuntu0.4
libexif-gtk-dev:amd64                                        0.4.0-2
libexif-gtk5:amd64                                           0.4.0-2
libexif12:amd64                                              0.6.21-6ubuntu0.4
libexiv2-27:amd64                                            0.27.2-8ubuntu2.7
libexiv2-dev                                                 0.27.2-8ubuntu2.7
libexpat1:amd64                                              2.2.9-1ubuntu0.6
libexpat1-dev:amd64                                          2.2.9-1ubuntu0.6
libext2fs2:amd64                                             1.45.5-2ubuntu1.1
libfaad2:amd64                                               2.9.1-1ubuntu0.1
libfabric1                                                   1.6.2-3ubuntu0.1
libfastjson4:amd64                                           0.99.8-2
libfdisk1:amd64                                              2.34-0.1ubuntu9.6
libffi-dev:amd64                                             3.3-4
libffi7:amd64                                                3.3-4
libfftw3-bin                                                 3.3.8-2ubuntu1
libfftw3-dev:amd64                                           3.3.8-2ubuntu1
libfftw3-double3:amd64                                       3.3.8-2ubuntu1
libfftw3-long3:amd64                                         3.3.8-2ubuntu1
libfftw3-quad3:amd64                                         3.3.8-2ubuntu1
libfftw3-single3:amd64                                       3.3.8-2ubuntu1
libfido2-1:amd64                                             1.3.1-1ubuntu2
libflac-dev:amd64                                            1.3.3-1ubuntu0.2
libflac8:amd64                                               1.3.3-1ubuntu0.2
libflite1:amd64                                              2.1-release-3
libfontbox-java                                              1:1.8.16-2
libfontbox2-java                                             2.0.18-1
libfontconfig1:amd64                                         2.13.1-2ubuntu3
libfontconfig1-dev:amd64                                     2.13.1-2ubuntu3
libfontenc1:amd64                                            1:1.1.4-0ubuntu1
libfop-java                                                  1:2.4-2
libfreeimage-dev                                             3.18.0+ds2-1ubuntu3.1
libfreeimage3:amd64                                          3.18.0+ds2-1ubuntu3.1
libfreetype-dev:amd64                                        2.10.1-2ubuntu0.3
libfreetype6:amd64                                           2.10.1-2ubuntu0.3
libfreetype6-dev:amd64                                       2.10.1-2ubuntu0.3
libfreexl-dev:amd64                                          1.0.5-3
libfreexl1:amd64                                             1.0.5-3
libfribidi-dev:amd64                                         1.0.8-2ubuntu0.1
libfribidi0:amd64                                            1.0.8-2ubuntu0.1
libfuse2:amd64                                               2.9.9-3
libfyba-dev:amd64                                            4.1.1-6build1
libfyba0:amd64                                               4.1.1-6build1
libgbm1:amd64                                                21.2.6-0ubuntu0.1~20.04.2
libgc1c2:amd64                                               1:7.6.4-0.4ubuntu1
libgcc-9-dev:amd64                                           9.4.0-1ubuntu1~20.04.2
libgcc-s1:amd64                                              10.5.0-1ubuntu1~20.04
libgconf-2-4:amd64                                           3.2.6-6ubuntu1
libgcrypt20:amd64                                            1.8.5-5ubuntu1.1
libgcrypt20-dev                                              1.8.5-5ubuntu1.1
libgd3:amd64                                                 2.2.5-5.2ubuntu2.1
libgdal-dev                                                  3.0.4+dfsg-1build3
libgdal26                                                    3.0.4+dfsg-1build3
libgdbm-compat4:amd64                                        1.18.1-5
libgdbm-dev:amd64                                            1.18.1-5
libgdbm6:amd64                                               1.18.1-5
libgdcm-dev                                                  3.0.5-1.1ubuntu2
libgdcm3.0:amd64                                             3.0.5-1.1ubuntu2
libgdiplus                                                   6.0.5-0xamarin1+ubuntu2004b1
libgdk-pixbuf2.0-0:amd64                                     2.40.0+dfsg-3ubuntu0.4
libgdk-pixbuf2.0-bin                                         2.40.0+dfsg-3ubuntu0.4
libgdk-pixbuf2.0-common                                      2.40.0+dfsg-3ubuntu0.4
libgdk-pixbuf2.0-dev:amd64                                   2.40.0+dfsg-3ubuntu0.4
libgeoip-dev                                                 1.6.12-6build1
libgeoip1:amd64                                              1.6.12-6build1
libgeos-3.8.0:amd64                                          3.8.0-1build1
libgeos-c1v5:amd64                                           3.8.0-1build1
libgeos-dev                                                  3.8.0-1build1
libgeotiff-dev:amd64                                         1.5.1-2
libgeotiff5:amd64                                            1.5.1-2
libgflags-dev                                                2.2.2-1build1
libgflags2.2                                                 2.2.2-1build1
libgfortran-9-dev:amd64                                      9.4.0-1ubuntu1~20.04.2
libgfortran5:amd64                                           10.5.0-1ubuntu1~20.04
libghc-async-dev                                             2.2.2-1build1
libghc-attoparsec-dev                                        0.13.2.2-8
libghc-call-stack-dev                                        0.1.0-5build1
libghc-case-insensitive-dev                                  1.2.0.11-3build1
libghc-erf-dev                                               2.0.0.0-15build1
libghc-fgl-dev                                               5.7.0.1-1build1
libghc-fixed-dev                                             0.2.1.1-5build1
libghc-gluraw-dev                                            2.0.0.4-2build3
libghc-glut-dev                                              2.7.0.15-1build2
libghc-half-dev                                              0.3-1build1
libghc-hashable-dev                                          1.2.7.0-6
libghc-haskell-src-dev                                       1.0.3.0-2build1
libghc-html-dev                                              1.0.1.2-15build1
libghc-http-dev                                              1:4000.3.14-1build1
libghc-hunit-dev                                             1.6.0.0-2build1
libghc-integer-logarithms-dev                                1.0.3-1build1
libghc-network-dev                                           2.8.0.1-1build1
libghc-network-uri-dev                                       2.6.1.0-6build1
libghc-objectname-dev                                        1.1.0.1-5build1
libghc-opengl-dev                                            3.0.3.0-1build2
libghc-openglraw-dev                                         3.3.3.0-1build2
libghc-parallel-dev                                          3.2.2.0-1build1
libghc-primitive-dev                                         0.6.4.0-3
libghc-quickcheck2-dev                                       2.12.6.1-2build1
libghc-random-dev                                            1.1-11build1
libghc-regex-base-dev                                        0.93.2-13build1
libghc-regex-compat-dev                                      0.95.1-12build1
libghc-regex-posix-dev                                       0.95.2-11build1
libghc-scientific-dev                                        0.3.6.2-3build1
libghc-split-dev                                             0.2.3.3-3
libghc-statevar-dev                                          1.1.1.1-2build1
libghc-syb-dev                                               0.7.1-1build1
libghc-tf-random-dev                                         0.5-9build1
libghc-unordered-containers-dev                              0.2.10.0-1build1
libghc-vector-dev                                            0.12.0.3-2
libghc-zlib-dev                                              0.6.2-2build1
libgif-dev                                                   5.1.9-1
libgif7:amd64                                                5.1.9-1
libgirepository-1.0-1:amd64                                  1.64.1-1~ubuntu20.04.1
libgl-dev:amd64                                              1.3.2-1~ubuntu0.20.04.2
libgl1:amd64                                                 1.3.2-1~ubuntu0.20.04.2
libgl1-mesa-dev:amd64                                        21.2.6-0ubuntu0.1~20.04.2
libgl1-mesa-dri:amd64                                        21.2.6-0ubuntu0.1~20.04.2
libgl2ps1.4                                                  1.4.0+dfsg1-2
libglapi-mesa:amd64                                          21.2.6-0ubuntu0.1~20.04.2
libgles-dev:amd64                                            1.3.2-1~ubuntu0.20.04.2
libgles1:amd64                                               1.3.2-1~ubuntu0.20.04.2
libgles2:amd64                                               1.3.2-1~ubuntu0.20.04.2
libgles2-mesa-dev:amd64                                      21.2.6-0ubuntu0.1~20.04.2
libglib2.0-0:amd64                                           2.64.6-1~ubuntu20.04.6
libglib2.0-bin                                               2.64.6-1~ubuntu20.04.6
libglib2.0-data                                              2.64.6-1~ubuntu20.04.6
libglib2.0-dev:amd64                                         2.64.6-1~ubuntu20.04.6
libglib2.0-dev-bin                                           2.64.6-1~ubuntu20.04.6
libglu1-mesa:amd64                                           9.0.1-1build1
libglu1-mesa-dev:amd64                                       9.0.1-1build1
libglvnd-dev:amd64                                           1.3.2-1~ubuntu0.20.04.2
libglvnd0:amd64                                              1.3.2-1~ubuntu0.20.04.2
libglx-dev:amd64                                             1.3.2-1~ubuntu0.20.04.2
libglx-mesa0:amd64                                           21.2.6-0ubuntu0.1~20.04.2
libglx0:amd64                                                1.3.2-1~ubuntu0.20.04.2
libgme0:amd64                                                0.6.2-1build1
libgmp-dev:amd64                                             2:6.2.0+dfsg-4ubuntu0.1
libgmp10:amd64                                               2:6.2.0+dfsg-4ubuntu0.1
libgmp3-dev:amd64                                            2:6.2.0+dfsg-4ubuntu0.1
libgmpxx4ldbl:amd64                                          2:6.2.0+dfsg-4ubuntu0.1
libgnutls-dane0:amd64                                        3.6.13-2ubuntu1.11
libgnutls-openssl27:amd64                                    3.6.13-2ubuntu1.11
libgnutls28-dev:amd64                                        3.6.13-2ubuntu1.11
libgnutls30:amd64                                            3.6.13-2ubuntu1.11
libgnutlsxx28:amd64                                          3.6.13-2ubuntu1.11
libgomp1:amd64                                               10.5.0-1ubuntu1~20.04
libgoogle-glog-dev                                           0.4.0-1build1
libgoogle-glog0v5                                            0.4.0-1build1
libgoogle-perftools4:amd64                                   2.7-1ubuntu2
libgpg-error-dev                                             1.37-1
libgpg-error0:amd64                                          1.37-1
libgpgme-dev                                                 1.13.1-7ubuntu2.2
libgpgme11:amd64                                             1.13.1-7ubuntu2.2
libgphoto2-6:amd64                                           2.5.25-0ubuntu0.1
libgphoto2-dev:amd64                                         2.5.25-0ubuntu0.1
libgphoto2-port12:amd64                                      2.5.25-0ubuntu0.1
libgpm2:amd64                                                1.20.7-5
libgraphicsmagick++-q16-12                                   1.4+really1.3.35-1ubuntu0.1
libgraphicsmagick++1-dev                                     1.4+really1.3.35-1ubuntu0.1
libgraphicsmagick-q16-3                                      1.4+really1.3.35-1ubuntu0.1
libgraphicsmagick1-dev                                       1.4+really1.3.35-1ubuntu0.1
libgraphite2-3:amd64                                         1.3.13-11build1
libgraphite2-dev:amd64                                       1.3.13-11build1
libgraphviz-dev:amd64                                        2.42.2-3build2
libgs9:amd64                                                 9.50~dfsg-5ubuntu4.11
libgs9-common                                                9.50~dfsg-5ubuntu4.11
libgsf-1-114:amd64                                           1.14.46-1
libgsf-1-common                                              1.14.46-1
libgsf-1-dev:amd64                                           1.14.46-1
libgsl-dev                                                   2.5+dfsg-6+deb10u1build0.20.04.1
libgsl23:amd64                                               2.5+dfsg-6+deb10u1build0.20.04.1
libgslcblas0:amd64                                           2.5+dfsg-6+deb10u1build0.20.04.1
libgsm1:amd64                                                1.0.18-2
libgssapi-krb5-2:amd64                                       1.17-6ubuntu4.4
libgssapi3-heimdal:amd64                                     7.7.0+dfsg-1ubuntu1.4
libgssrpc4:amd64                                             1.17-6ubuntu4.4
libgstreamer-gl1.0-0:amd64                                   1.16.3-0ubuntu1.2
libgstreamer-plugins-base1.0-0:amd64                         1.16.3-0ubuntu1.2
libgstreamer1.0-0:amd64                                      1.16.3-0ubuntu1.1
libgtest-dev:amd64                                           1.10.0-2
libgtk-3-0:amd64                                             3.24.20-0ubuntu1.1
libgtk-3-common                                              3.24.20-0ubuntu1.1
libgtk2.0-0:amd64                                            2.24.32-4ubuntu4
libgtk2.0-common                                             2.24.32-4ubuntu4
libgtk2.0-dev:amd64                                          2.24.32-4ubuntu4
libgts-0.7-5:amd64                                           0.7.6+darcs121130-4
libgudev-1.0-0:amd64                                         1:233-1
libgvc6                                                      2.42.2-3build2
libgvc6-plugins-gtk                                          2.42.2-3build2
libgvpr2:amd64                                               2.42.2-3build2
libharfbuzz-dev:amd64                                        2.6.4-1ubuntu4.2
libharfbuzz-gobject0:amd64                                   2.6.4-1ubuntu4.2
libharfbuzz-icu0:amd64                                       2.6.4-1ubuntu4.2
libharfbuzz0b:amd64                                          2.6.4-1ubuntu4.2
libhashkit-dev:amd64                                         1.0.18-4.2ubuntu2
libhashkit2:amd64                                            1.0.18-4.2ubuntu2
libhcrypto4-heimdal:amd64                                    7.7.0+dfsg-1ubuntu1.4
libhdf4-0-alt                                                4.2.14-1ubuntu1
libhdf4-alt-dev                                              4.2.14-1ubuntu1
libhdf5-103:amd64                                            1.10.4+repack-11ubuntu1
libhdf5-cpp-103:amd64                                        1.10.4+repack-11ubuntu1
libhdf5-dev                                                  1.10.4+repack-11ubuntu1
libhdf5-openmpi-103:amd64                                    1.10.4+repack-11ubuntu1
libheimbase1-heimdal:amd64                                   7.7.0+dfsg-1ubuntu1.4
libheimntlm0-heimdal:amd64                                   7.7.0+dfsg-1ubuntu1.4
libhiredis0.14:amd64                                         0.14.0-6
libhogweed5:amd64                                            3.5.1+really3.5.1-2ubuntu0.2
libhwloc-plugins:amd64                                       2.1.0+dfsg-4
libhwloc15:amd64                                             2.1.0+dfsg-4
libhx509-5-heimdal:amd64                                     7.7.0+dfsg-1ubuntu1.4
libhyphen0:amd64                                             2.8.8-7
libiberty-dev:amd64                                          20200409-1
libibus-1.0-5:amd64                                          1.5.22-2ubuntu2.1
libibus-1.0-dev:amd64                                        1.5.22-2ubuntu2.1
libibverbs1:amd64                                            28.0-1ubuntu1
libice-dev:amd64                                             2:1.0.10-0ubuntu1
libice6:amd64                                                2:1.0.10-0ubuntu1
libicu-dev:amd64                                             66.1-2ubuntu2.1
libicu66:amd64                                               66.1-2ubuntu2.1
libidn11:amd64                                               1.33-2.2ubuntu2
libidn2-0:amd64                                              2.2.0-2
libidn2-dev:amd64                                            2.2.0-2
libiec61883-0:amd64                                          1.2.0-3
libijs-0.35:amd64                                            0.35-15
libilmbase-dev:amd64                                         2.3.0-6build1
libilmbase24:amd64                                           2.3.0-6build1
libimagequant-dev:amd64                                      2.12.2-1.1
libimagequant0:amd64                                         2.12.2-1.1
libinotifytools0:amd64                                       3.14-8
libinput-bin                                                 1.15.5-1ubuntu0.3
libinput10:amd64                                             1.15.5-1ubuntu0.3
libio-pty-perl                                               1:1.12-1
libip4tc2:amd64                                              1.8.4-3ubuntu2.1
libipc-run-perl                                              20180523.0-2
libirrlicht-dev:amd64                                        1.8.4+dfsg1-1.1build1
libirrlicht1.8:amd64                                         1.8.4+dfsg1-1.1build1
libisc-export1105:amd64                                      1:9.11.16+dfsg-3~ubuntu1
libisl22:amd64                                               0.22.1-1
libitm1:amd64                                                10.5.0-1ubuntu1~20.04
libjack-jackd2-0:amd64                                       1.9.12~dfsg-2ubuntu2
libjansson4:amd64                                            2.12-1build1
libjaxp1.3-java                                              1.3.05-5
libjbig-dev:amd64                                            2.1-3.1ubuntu0.20.04.1
libjbig0:amd64                                               2.1-3.1ubuntu0.20.04.1
libjbig2dec0:amd64                                           0.18-1ubuntu1
libjemalloc-dev                                              5.2.1-1ubuntu1
libjemalloc2:amd64                                           5.2.1-1ubuntu1
libjpeg-dev:amd64                                            8c-2ubuntu8
libjpeg-turbo-progs                                          2.0.3-0ubuntu1.20.04.3
libjpeg-turbo8:amd64                                         2.0.3-0ubuntu1.20.04.3
libjpeg-turbo8-dev:amd64                                     2.0.3-0ubuntu1.20.04.3
libjpeg62:amd64                                              1:6b2-3
libjpeg8:amd64                                               8c-2ubuntu8
libjpeg8-dev:amd64                                           8c-2ubuntu8
libjq1:amd64                                                 1.6-1ubuntu0.20.04.1
libjs-jquery                                                 3.3.1~dfsg-3
libjs-jquery-metadata                                        12-1.1
libjs-jquery-tablesorter                                     1:2.31.1+dfsg1-1
libjs-xmlextras                                              20060529-1
libjsch-java                                                 0.1.55-1
libjson-c-dev:amd64                                          0.13.1+dfsg-7ubuntu0.3
libjson-c4:amd64                                             0.13.1+dfsg-7ubuntu0.3
libjson-glib-1.0-0:amd64                                     1.4.4-2ubuntu2
libjson-glib-1.0-common                                      1.4.4-2ubuntu2
libjson-perl                                                 4.02000-2
libjsoncpp1:amd64                                            1.7.4-3.1ubuntu2
libjsp-api-java                                              2.3.4-2
libjxr0:amd64                                                1.1-6build1
libjzlib-java                                                1.1.3-2
libk5crypto3:amd64                                           1.17-6ubuntu4.4
libkadm5clnt-mit11:amd64                                     1.17-6ubuntu4.4
libkadm5srv-mit11:amd64                                      1.17-6ubuntu4.4
libkate1:amd64                                               0.4.1-11build1
libkdb5-9:amd64                                              1.17-6ubuntu4.4
libkeyutils1:amd64                                           1.6-6ubuntu1.1
libkml-dev:amd64                                             1.3.0-8build1
libkmlbase1:amd64                                            1.3.0-8build1
libkmlconvenience1:amd64                                     1.3.0-8build1
libkmldom1:amd64                                             1.3.0-8build1
libkmlengine1:amd64                                          1.3.0-8build1
libkmlregionator1:amd64                                      1.3.0-8build1
libkmlxsd1:amd64                                             1.3.0-8build1
libkmod2:amd64                                               27-1ubuntu2.1
libkpathsea6:amd64                                           2019.20190605.51237-3ubuntu0.2
libkrb5-26-heimdal:amd64                                     7.7.0+dfsg-1ubuntu1.4
libkrb5-3:amd64                                              1.17-6ubuntu4.4
libkrb5support0:amd64                                        1.17-6ubuntu4.4
libksba8:amd64                                               1.3.5-2ubuntu0.20.04.2
liblab-gamut1:amd64                                          2.42.2-3build2
liblcms2-2:amd64                                             2.9-4
liblcms2-dev:amd64                                           2.9-4
liblcms2-utils                                               2.9-4
libldap-2.4-2:amd64                                          2.4.49+dfsg-2ubuntu1.10
libldap-common                                               2.4.49+dfsg-2ubuntu1.10
libldap2-dev:amd64                                           2.4.49+dfsg-2ubuntu1.10
libldb2:amd64                                                2:2.4.4-0ubuntu0.20.04.2
liblept5:amd64                                               1.79.0-1
libleptonica-dev:amd64                                       1.79.0-1
libleveldb-dev:amd64                                         1.22-3ubuntu2
libleveldb1d:amd64                                           1.22-3ubuntu2
liblilv-0-0:amd64                                            0.24.6-1ubuntu0.1
liblirc-client0:amd64                                        0.10.1-6.1ubuntu1.1
libllvm10:amd64                                              1:10.0.0-4ubuntu1
libllvm12:amd64                                              1:12.0.0-3ubuntu1~20.04.5
liblmdb0:amd64                                               0.9.24-1
liblocale-gettext-perl                                       1.07-4
liblog4cxx-dev:amd64                                         0.10.0-15ubuntu2
liblog4cxx10v5:amd64                                         0.10.0-15ubuntu2
liblqr-1-0:amd64                                             0.4.2-2.1
liblqr-1-0-dev:amd64                                         0.4.2-2.1
liblsan0:amd64                                               10.5.0-1ubuntu1~20.04
libltdl-dev:amd64                                            2.4.6-14
libltdl7:amd64                                               2.4.6-14
liblua5.1-0:amd64                                            5.1.5-8.1build4
liblua5.2-0:amd64                                            5.2.4-1.1build3
liblua5.3-0:amd64                                            5.3.3-1.1ubuntu2
liblua5.3-dev:amd64                                          5.3.3-1.1ubuntu2
libluajit-5.1-2:amd64                                        2.1.0~beta3+dfsg-5.1build1
libluajit-5.1-common                                         2.1.0~beta3+dfsg-5.1build1
liblwgeom-2.5-0                                              2.5.5+dfsg-1.pgdg20.04+2
liblz4-1:amd64                                               1.9.2-2ubuntu0.20.04.1
liblzma-dev:amd64                                            5.2.4-1ubuntu1.1
liblzma5:amd64                                               5.2.4-1ubuntu1.1
liblzo2-2:amd64                                              2.10-2
liblzo2-dev:amd64                                            2.10-2
libmad0:amd64                                                0.15.1b-10ubuntu1
libmagic-dev:amd64                                           1:5.38-4
libmagic-mgc                                                 1:5.38-4
libmagic1:amd64                                              1:5.38-4
libmagick++-6-headers                                        8:6.9.10.23+dfsg-2.1ubuntu11.9
libmagick++-6.q16-8:amd64                                    8:6.9.10.23+dfsg-2.1ubuntu11.9
libmagick++-6.q16-dev:amd64                                  8:6.9.10.23+dfsg-2.1ubuntu11.9
libmagick++-dev                                              8:6.9.10.23+dfsg-2.1ubuntu11.9
libmagickcore-6-arch-config:amd64                            8:6.9.10.23+dfsg-2.1ubuntu11.9
libmagickcore-6-headers                                      8:6.9.10.23+dfsg-2.1ubuntu11.9
libmagickcore-6.q16-6:amd64                                  8:6.9.10.23+dfsg-2.1ubuntu11.9
libmagickcore-6.q16-6-extra:amd64                            8:6.9.10.23+dfsg-2.1ubuntu11.9
libmagickcore-6.q16-dev:amd64                                8:6.9.10.23+dfsg-2.1ubuntu11.9
libmagickcore-dev                                            8:6.9.10.23+dfsg-2.1ubuntu11.9
libmagickwand-6-headers                                      8:6.9.10.23+dfsg-2.1ubuntu11.9
libmagickwand-6.q16-6:amd64                                  8:6.9.10.23+dfsg-2.1ubuntu11.9
libmagickwand-6.q16-dev:amd64                                8:6.9.10.23+dfsg-2.1ubuntu11.9
libmagickwand-dev                                            8:6.9.10.23+dfsg-2.1ubuntu11.9
libmatio-dev:amd64                                           1.5.17-3
libmatio9:amd64                                              1.5.17-3
libmaxminddb0:amd64                                          1.4.2-0ubuntu1.20.04.1
libmcrypt-dev                                                2.5.8-3.4
libmcrypt4                                                   2.5.8-3.4
libmecab2:amd64                                              0.996-10build1
libmediainfo0v5:amd64                                        19.09+dfsg-2build1
libmemcached-dbg:amd64                                       1.0.18-4.2ubuntu2
libmemcached-dev:amd64                                       1.0.18-4.2ubuntu2
libmemcached11:amd64                                         1.0.18-4.2ubuntu2
libmemcachedutil2:amd64                                      1.0.18-4.2ubuntu2
libmime-charset-perl                                         1.012.2-1
libminizip-dev:amd64                                         1.1-8build1
libminizip1:amd64                                            1.1-8build1
libmms0:amd64                                                0.6.4-3
libmng2:amd64                                                2.0.3+dfsg-3
libmnl0:amd64                                                1.0.4-2
libmono-2.0-1                                                6.12.0.200-0xamarin2+ubuntu2004b1
libmono-2.0-dev                                              6.12.0.200-0xamarin2+ubuntu2004b1
libmono-accessibility4.0-cil                                 6.12.0.200-0xamarin2+ubuntu2004b1
libmono-cairo4.0-cil                                         6.12.0.200-0xamarin2+ubuntu2004b1
libmono-cecil-private-cil                                    6.12.0.200-0xamarin2+ubuntu2004b1
libmono-cil-dev                                              6.12.0.200-0xamarin2+ubuntu2004b1
libmono-codecontracts4.0-cil                                 6.12.0.200-0xamarin2+ubuntu2004b1
libmono-compilerservices-symbolwriter4.0-cil                 6.12.0.200-0xamarin2+ubuntu2004b1
libmono-corlib4.5-cil                                        6.12.0.200-0xamarin2+ubuntu2004b1
libmono-cscompmgd0.0-cil                                     6.12.0.200-0xamarin2+ubuntu2004b1
libmono-csharp4.0c-cil                                       6.12.0.200-0xamarin2+ubuntu2004b1
libmono-custommarshalers4.0-cil                              6.12.0.200-0xamarin2+ubuntu2004b1
libmono-data-tds4.0-cil                                      6.12.0.200-0xamarin2+ubuntu2004b1
libmono-db2-1.0-cil                                          6.12.0.200-0xamarin2+ubuntu2004b1
libmono-debugger-soft4.0a-cil                                6.12.0.200-0xamarin2+ubuntu2004b1
libmono-http4.0-cil                                          6.12.0.200-0xamarin2+ubuntu2004b1
libmono-i18n-cjk4.0-cil                                      6.12.0.200-0xamarin2+ubuntu2004b1
libmono-i18n-mideast4.0-cil                                  6.12.0.200-0xamarin2+ubuntu2004b1
libmono-i18n-other4.0-cil                                    6.12.0.200-0xamarin2+ubuntu2004b1
libmono-i18n-rare4.0-cil                                     6.12.0.200-0xamarin2+ubuntu2004b1
libmono-i18n-west4.0-cil                                     6.12.0.200-0xamarin2+ubuntu2004b1
libmono-i18n4.0-all                                          6.12.0.200-0xamarin2+ubuntu2004b1
libmono-i18n4.0-cil                                          6.12.0.200-0xamarin2+ubuntu2004b1
libmono-ldap4.0-cil                                          6.12.0.200-0xamarin2+ubuntu2004b1
libmono-management4.0-cil                                    6.12.0.200-0xamarin2+ubuntu2004b1
libmono-messaging-rabbitmq4.0-cil                            6.12.0.200-0xamarin2+ubuntu2004b1
libmono-messaging4.0-cil                                     6.12.0.200-0xamarin2+ubuntu2004b1
libmono-microsoft-build-engine4.0-cil                        6.12.0.200-0xamarin2+ubuntu2004b1
libmono-microsoft-build-framework4.0-cil                     6.12.0.200-0xamarin2+ubuntu2004b1
libmono-microsoft-build-tasks-v4.0-4.0-cil                   6.12.0.200-0xamarin2+ubuntu2004b1
libmono-microsoft-build-utilities-v4.0-4.0-cil               6.12.0.200-0xamarin2+ubuntu2004b1
libmono-microsoft-build4.0-cil                               6.12.0.200-0xamarin2+ubuntu2004b1
libmono-microsoft-csharp4.0-cil                              6.12.0.200-0xamarin2+ubuntu2004b1
libmono-microsoft-visualc10.0-cil                            6.12.0.200-0xamarin2+ubuntu2004b1
libmono-microsoft-web-infrastructure1.0-cil                  6.12.0.200-0xamarin2+ubuntu2004b1
libmono-oracle4.0-cil                                        6.12.0.200-0xamarin2+ubuntu2004b1
libmono-parallel4.0-cil                                      6.12.0.200-0xamarin2+ubuntu2004b1
libmono-peapi4.0a-cil                                        6.12.0.200-0xamarin2+ubuntu2004b1
libmono-posix4.0-cil                                         6.12.0.200-0xamarin2+ubuntu2004b1
libmono-profiler                                             6.12.0.200-0xamarin2+ubuntu2004b1
libmono-rabbitmq4.0-cil                                      6.12.0.200-0xamarin2+ubuntu2004b1
libmono-relaxng4.0-cil                                       6.12.0.200-0xamarin2+ubuntu2004b1
libmono-security4.0-cil                                      6.12.0.200-0xamarin2+ubuntu2004b1
libmono-sharpzip4.84-cil                                     6.12.0.200-0xamarin2+ubuntu2004b1
libmono-simd4.0-cil                                          6.12.0.200-0xamarin2+ubuntu2004b1
libmono-smdiagnostics0.0-cil                                 6.12.0.200-0xamarin2+ubuntu2004b1
libmono-sqlite4.0-cil                                        6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-componentmodel-composition4.0-cil             6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-componentmodel-dataannotations4.0-cil         6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-configuration-install4.0-cil                  6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-configuration4.0-cil                          6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-core4.0-cil                                   6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-data-datasetextensions4.0-cil                 6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-data-entity4.0-cil                            6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-data-linq4.0-cil                              6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-data-services-client4.0-cil                   6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-data-services4.0-cil                          6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-data4.0-cil                                   6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-deployment4.0-cil                             6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-design4.0-cil                                 6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-drawing-design4.0-cil                         6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-drawing4.0-cil                                6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-dynamic4.0-cil                                6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-enterpriseservices4.0-cil                     6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-identitymodel-selectors4.0-cil                6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-identitymodel4.0-cil                          6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-io-compression-filesystem4.0-cil              6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-io-compression4.0-cil                         6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-json-microsoft4.0-cil                         6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-json4.0-cil                                   6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-ldap-protocols4.0-cil                         6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-ldap4.0-cil                                   6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-management4.0-cil                             6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-messaging4.0-cil                              6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-net-http-formatting4.0-cil                    6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-net-http-webrequest4.0-cil                    6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-net-http4.0-cil                               6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-net4.0-cil                                    6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-numerics-vectors4.0-cil                       6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-numerics4.0-cil                               6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-reactive-core2.2-cil                          6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-reactive-debugger2.2-cil                      6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-reactive-experimental2.2-cil                  6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-reactive-interfaces2.2-cil                    6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-reactive-linq2.2-cil                          6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-reactive-observable-aliases0.0-cil            6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-reactive-platformservices2.2-cil              6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-reactive-providers2.2-cil                     6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-reactive-runtime-remoting2.2-cil              6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-reactive-windows-forms2.2-cil                 6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-reactive-windows-threading2.2-cil             6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-reflection-context4.0-cil                     6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-runtime-caching4.0-cil                        6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-runtime-durableinstancing4.0-cil              6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-runtime-serialization-formatters-soap4.0-cil  6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-runtime-serialization4.0-cil                  6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-runtime4.0-cil                                6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-security4.0-cil                               6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-servicemodel-activation4.0-cil                6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-servicemodel-discovery4.0-cil                 6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-servicemodel-internals0.0-cil                 6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-servicemodel-routing4.0-cil                   6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-servicemodel-web4.0-cil                       6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-servicemodel4.0a-cil                          6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-serviceprocess4.0-cil                         6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-threading-tasks-dataflow4.0-cil               6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-transactions4.0-cil                           6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-abstractions4.0-cil                       6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-applicationservices4.0-cil                6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-dynamicdata4.0-cil                        6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-extensions-design4.0-cil                  6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-extensions4.0-cil                         6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-http-selfhost4.0-cil                      6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-http-webhost4.0-cil                       6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-http4.0-cil                               6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-mobile4.0-cil                             6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-mvc3.0-cil                                6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-razor2.0-cil                              6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-regularexpressions4.0-cil                 6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-routing4.0-cil                            6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-services4.0-cil                           6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-webpages-deployment2.0-cil                6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-webpages-razor2.0-cil                     6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web-webpages2.0-cil                           6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-web4.0-cil                                    6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-windows-forms-datavisualization4.0a-cil       6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-windows-forms4.0-cil                          6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-windows4.0-cil                                6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-workflow-activities4.0-cil                    6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-workflow-componentmodel4.0-cil                6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-workflow-runtime4.0-cil                       6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-xaml4.0-cil                                   6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-xml-linq4.0-cil                               6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-xml-serialization4.0-cil                      6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system-xml4.0-cil                                    6.12.0.200-0xamarin2+ubuntu2004b1
libmono-system4.0-cil                                        6.12.0.200-0xamarin2+ubuntu2004b1
libmono-tasklets4.0-cil                                      6.12.0.200-0xamarin2+ubuntu2004b1
libmono-webbrowser4.0-cil                                    6.12.0.200-0xamarin2+ubuntu2004b1
libmono-webmatrix-data4.0-cil                                6.12.0.200-0xamarin2+ubuntu2004b1
libmono-windowsbase4.0-cil                                   6.12.0.200-0xamarin2+ubuntu2004b1
libmono-xbuild-tasks4.0-cil                                  6.12.0.200-0xamarin2+ubuntu2004b1
libmonoboehm-2.0-1                                           6.12.0.200-0xamarin2+ubuntu2004b1
libmonosgen-2.0-1                                            6.12.0.200-0xamarin2+ubuntu2004b1
libmonosgen-2.0-dev                                          6.12.0.200-0xamarin2+ubuntu2004b1
libmount-dev:amd64                                           2.34-0.1ubuntu9.6
libmount1:amd64                                              2.34-0.1ubuntu9.6
libmp3lame0:amd64                                            3.100-3
libmpc3:amd64                                                1.1.0-1
libmpdec2:amd64                                              2.4.2-3
libmpeg2-4:amd64                                             0.5.1-9
libmpfr6:amd64                                               4.0.2-1
libmpg123-0:amd64                                            1.25.13-1
libmspack0:amd64                                             0.10.1-2
libmtdev1:amd64                                              1.1.5-1.1
libmysofa1:amd64                                             1.0~dfsg0-1
libmysql++-dev:amd64                                         3.2.5-1build1
libmysql++3v5:amd64                                          3.2.5-1build1
libmysqlclient-dev                                           8.0.36-0ubuntu0.20.04.1
libmysqlclient21:amd64                                       8.0.36-0ubuntu0.20.04.1
libmysqlcppconn-dev:amd64                                    1.1.12-4ubuntu2
libmysqlcppconn7v5:amd64                                     1.1.12-4ubuntu2
libncurses-dev:amd64                                         6.2-0ubuntu2.1
libncurses5:amd64                                            6.2-0ubuntu2.1
libncurses5-dev:amd64                                        6.2-0ubuntu2.1
libncurses6:amd64                                            6.2-0ubuntu2.1
libncursesw6:amd64                                           6.2-0ubuntu2.1
libnetaddr-ip-perl                                           4.079+dfsg-1build4
libnetcdf-c++4                                               4.2-11build2
libnetcdf-dev                                                1:4.7.3-1
libnetcdf15:amd64                                            1:4.7.3-1
libnetfilter-queue-dev                                       1.0.3-1
libnetfilter-queue1                                          1.0.3-1
libnetplan0:amd64                                            0.104-0ubuntu2~20.04.4
libnettle7:amd64                                             3.5.1+really3.5.1-2ubuntu0.2
libnewt0.52:amd64                                            0.52.21-4ubuntu2
libnfnetlink-dev                                             1.0.1-3build1
libnfnetlink0:amd64                                          1.0.1-3build1
libnghttp2-14:amd64                                          1.40.0-1ubuntu0.3
libnl-3-200:amd64                                            3.4.0-1ubuntu0.1
libnl-route-3-200:amd64                                      3.4.0-1ubuntu0.1
libnode-dev:amd64                                            10.19.0~dfsg-3ubuntu1.6
libnode64:amd64                                              10.19.0~dfsg-3ubuntu1.6
libnorm1:amd64                                               1.5.8+dfsg2-2build1
libnotify4:amd64                                             0.7.9-1ubuntu3.20.04.2
libnpth0:amd64                                               1.6-1
libnspr4:amd64                                               2:4.35-0ubuntu0.20.04.1
libnspr4-dev                                                 2:4.35-0ubuntu0.20.04.1
libnss-systemd:amd64                                         245.4-4ubuntu3.23
libnss3:amd64                                                2:3.98-0ubuntu0.20.04.2
libnss3-dev:amd64                                            2:3.98-0ubuntu0.20.04.2
libnss3-tools                                                2:3.98-0ubuntu0.20.04.2
libnuma1:amd64                                               2.0.12-1
libnunit-console-runner2.6.3-cil                             2.6.4+dfsg-1
libnunit-core-interfaces2.6.3-cil                            2.6.4+dfsg-1
libnunit-core2.6.3-cil                                       2.6.4+dfsg-1
libnunit-util2.6.3-cil                                       2.6.4+dfsg-1
libobjc-9-dev:amd64                                          9.4.0-1ubuntu1~20.04.2
libobjc4:amd64                                               10.5.0-1ubuntu1~20.04
libodbc1:amd64                                               2.3.6-0.1ubuntu0.1
libogdi-dev                                                  4.1.0+ds-1build1
libogdi4.1                                                   4.1.0+ds-1build1
libogg-dev:amd64                                             1.3.4-0ubuntu1
libogg0:amd64                                                1.3.4-0ubuntu1
liboggkate1:amd64                                            0.4.1-11build1
libonig-dev                                                  6.9.4-1
libonig5:amd64                                               6.9.4-1
libopenal-data                                               1:1.19.1-1
libopenal1:amd64                                             1:1.19.1-1
libopenblas-dev:amd64                                        0.3.8+ds-1ubuntu0.20.04.1
libopenblas-pthread-dev:amd64                                0.3.8+ds-1ubuntu0.20.04.1
libopenblas0:amd64                                           0.3.8+ds-1ubuntu0.20.04.1
libopenblas0-pthread:amd64                                   0.3.8+ds-1ubuntu0.20.04.1
libopencore-amrnb0:amd64                                     0.1.5-1
libopencore-amrwb0:amd64                                     0.1.5-1
libopencv-calib3d-dev:amd64                                  4.2.0+dfsg-5
libopencv-calib3d4.2:amd64                                   4.2.0+dfsg-5
libopencv-contrib-dev:amd64                                  4.2.0+dfsg-5
libopencv-contrib4.2:amd64                                   4.2.0+dfsg-5
libopencv-core-dev:amd64                                     4.2.0+dfsg-5
libopencv-core4.2:amd64                                      4.2.0+dfsg-5
libopencv-dev                                                4.2.0+dfsg-5
libopencv-dnn-dev:amd64                                      4.2.0+dfsg-5
libopencv-dnn4.2:amd64                                       4.2.0+dfsg-5
libopencv-features2d-dev:amd64                               4.2.0+dfsg-5
libopencv-features2d4.2:amd64                                4.2.0+dfsg-5
libopencv-flann-dev:amd64                                    4.2.0+dfsg-5
libopencv-flann4.2:amd64                                     4.2.0+dfsg-5
libopencv-highgui-dev:amd64                                  4.2.0+dfsg-5
libopencv-highgui4.2:amd64                                   4.2.0+dfsg-5
libopencv-imgcodecs-dev:amd64                                4.2.0+dfsg-5
libopencv-imgcodecs4.2:amd64                                 4.2.0+dfsg-5
libopencv-imgproc-dev:amd64                                  4.2.0+dfsg-5
libopencv-imgproc4.2:amd64                                   4.2.0+dfsg-5
libopencv-ml-dev:amd64                                       4.2.0+dfsg-5
libopencv-ml4.2:amd64                                        4.2.0+dfsg-5
libopencv-objdetect-dev:amd64                                4.2.0+dfsg-5
libopencv-objdetect4.2:amd64                                 4.2.0+dfsg-5
libopencv-photo-dev:amd64                                    4.2.0+dfsg-5
libopencv-photo4.2:amd64                                     4.2.0+dfsg-5
libopencv-shape-dev:amd64                                    4.2.0+dfsg-5
libopencv-shape4.2:amd64                                     4.2.0+dfsg-5
libopencv-stitching-dev:amd64                                4.2.0+dfsg-5
libopencv-stitching4.2:amd64                                 4.2.0+dfsg-5
libopencv-superres-dev:amd64                                 4.2.0+dfsg-5
libopencv-superres4.2:amd64                                  4.2.0+dfsg-5
libopencv-ts-dev:amd64                                       4.2.0+dfsg-5
libopencv-video-dev:amd64                                    4.2.0+dfsg-5
libopencv-video4.2:amd64                                     4.2.0+dfsg-5
libopencv-videoio-dev:amd64                                  4.2.0+dfsg-5
libopencv-videoio4.2:amd64                                   4.2.0+dfsg-5
libopencv-videostab-dev:amd64                                4.2.0+dfsg-5
libopencv-videostab4.2:amd64                                 4.2.0+dfsg-5
libopencv-viz-dev:amd64                                      4.2.0+dfsg-5
libopencv-viz4.2:amd64                                       4.2.0+dfsg-5
libopencv4.2-java                                            4.2.0+dfsg-5
libopencv4.2-jni                                             4.2.0+dfsg-5
libopenexr-dev                                               2.3.0-6ubuntu0.5
libopenexr24:amd64                                           2.3.0-6ubuntu0.5
libopengl-dev:amd64                                          1.3.2-1~ubuntu0.20.04.2
libopengl0:amd64                                             1.3.2-1~ubuntu0.20.04.2
libopenjp2-7:amd64                                           2.3.1-1ubuntu4.20.04.1
libopenjp2-7-dev                                             2.3.1-1ubuntu4.20.04.1
libopenmpi3:amd64                                            4.0.3-0ubuntu1
libopenmpt0:amd64                                            0.4.11-1build1
libopenslide-dev                                             3.4.1+dfsg-4
libopenslide0                                                3.4.1+dfsg-4
libopus0:amd64                                               1.3.1-0ubuntu1
liborc-0.4-0:amd64                                           1:0.4.31-1
liborc-0.4-dev:amd64                                         1:0.4.31-1
liborc-0.4-dev-bin                                           1:0.4.31-1
libp11-kit-dev:amd64                                         0.23.20-1ubuntu0.1
libp11-kit0:amd64                                            0.23.20-1ubuntu0.1
libpackagekit-glib2-18:amd64                                 1.1.13-2ubuntu1.1
libpam-cap:amd64                                             1:2.32-1ubuntu0.1
libpam-modules:amd64                                         1.3.1-5ubuntu4.7
libpam-modules-bin                                           1.3.1-5ubuntu4.7
libpam-runtime                                               1.3.1-5ubuntu4.7
libpam-systemd:amd64                                         245.4-4ubuntu3.23
libpam0g:amd64                                               1.3.1-5ubuntu4.7
libpam0g-dev:amd64                                           1.3.1-5ubuntu4.7
libpango-1.0-0:amd64                                         1.44.7-2ubuntu4
libpango1.0-dev:amd64                                        1.44.7-2ubuntu4
libpangocairo-1.0-0:amd64                                    1.44.7-2ubuntu4
libpangoft2-1.0-0:amd64                                      1.44.7-2ubuntu4
libpangoxft-1.0-0:amd64                                      1.44.7-2ubuntu4
libpaper-utils                                               1.1.28
libpaper1:amd64                                              1.1.28
libpathplan4:amd64                                           2.42.2-3build2
libpcap-dev:amd64                                            1.9.1-3
libpcap0.8:amd64                                             1.9.1-3
libpcap0.8-dev:amd64                                         1.9.1-3
libpci3:amd64                                                1:3.6.4-1ubuntu0.20.04.1
libpciaccess0:amd64                                          0.16-0ubuntu1
libpcre16-3:amd64                                            2:8.39-12ubuntu0.1
libpcre2-16-0:amd64                                          10.34-7ubuntu0.1
libpcre2-32-0:amd64                                          10.34-7ubuntu0.1
libpcre2-8-0:amd64                                           10.34-7ubuntu0.1
libpcre2-dev:amd64                                           10.34-7ubuntu0.1
libpcre2-posix2:amd64                                        10.34-7ubuntu0.1
libpcre3:amd64                                               2:8.39-12ubuntu0.1
libpcre3-dev:amd64                                           2:8.39-12ubuntu0.1
libpcre32-3:amd64                                            2:8.39-12ubuntu0.1
libpcrecpp0v5:amd64                                          2:8.39-12ubuntu0.1
libpcsclite1:amd64                                           1.8.26-3
libpdfbox-java                                               1:1.8.16-2
libperl5.30:amd64                                            5.30.0-9ubuntu0.5
libperlio-gzip-perl                                          0.19-1build5
libpfm4:amd64                                                4.10.1+git20-g7700f49-2
libpgm-5.2-0:amd64                                           5.2.122~dfsg-3ubuntu1
libpipeline1:amd64                                           1.5.2-2build1
libpixman-1-0:amd64                                          0.38.4-0ubuntu2.1
libpixman-1-dev:amd64                                        0.38.4-0ubuntu2.1
libpmix2:amd64                                               3.1.5-1
libpng++-dev                                                 0.2.10-1
libpng-dev:amd64                                             1.6.37-2
libpng16-16:amd64                                            1.6.37-2
libpolkit-agent-1-0:amd64                                    0.105-26ubuntu1.3
libpolkit-gobject-1-0:amd64                                  0.105-26ubuntu1.3
libpoppler-dev:amd64                                         0.86.1-0ubuntu1.4
libpoppler-glib-dev                                          0.86.1-0ubuntu1.4
libpoppler-glib8:amd64                                       0.86.1-0ubuntu1.4
libpoppler-private-dev:amd64                                 0.86.1-0ubuntu1.4
libpoppler-qt5-1:amd64                                       0.86.1-0ubuntu1.4
libpoppler-qt5-dev:amd64                                     0.86.1-0ubuntu1.4
libpoppler97:amd64                                           0.86.1-0ubuntu1.4
libpopt0:amd64                                               1.16-14
libpostproc55:amd64                                          7:4.2.7-0ubuntu0.1
libpotrace-dev:amd64                                         1.16-2
libpotrace0:amd64                                            1.16-2
libpq-dev                                                    16.2-1.pgdg20.04+1
libpq5:amd64                                                 16.2-1.pgdg20.04+1
libprocps8:amd64                                             2:3.3.16-1ubuntu2.4
libproj-dev:amd64                                            6.3.1-1
libproj15:amd64                                              6.3.1-1
libprotobuf-c-dev:amd64                                      1.3.3-1ubuntu0.1
libprotobuf-c1:amd64                                         1.3.3-1ubuntu0.1
libprotobuf-dev:amd64                                        3.6.1.3-2ubuntu5.2
libprotobuf-java                                             3.6.1.3-2ubuntu5.2
libprotobuf-lite17:amd64                                     3.6.1.3-2ubuntu5.2
libprotobuf17:amd64                                          3.6.1.3-2ubuntu5.2
libprotoc17:amd64                                            3.6.1.3-2ubuntu5.2
libproxy1v5:amd64                                            0.4.15-10ubuntu1.2
libpsl5:amd64                                                0.21.0-1ubuntu1
libpsm-infinipath1                                           3.3+20.604758e7-6
libpsm2-2                                                    11.2.86-1
libptexenc1:amd64                                            2019.20190605.51237-3ubuntu0.2
libpthread-stubs0-dev:amd64                                  0.4-1
libpulse-dev:amd64                                           1:13.99.1-1ubuntu3.13
libpulse-mainloop-glib0:amd64                                1:13.99.1-1ubuntu3.13
libpulse0:amd64                                              1:13.99.1-1ubuntu3.13
libpython2-dev:amd64                                         2.7.17-2ubuntu4
libpython2-stdlib:amd64                                      2.7.17-2ubuntu4
libpython2.7:amd64                                           2.7.18-1~20.04.4
libpython2.7-dev:amd64                                       2.7.18-1~20.04.4
libpython2.7-minimal:amd64                                   2.7.18-1~20.04.4
libpython2.7-stdlib:amd64                                    2.7.18-1~20.04.4
libpython3-all-dev:amd64                                     3.8.2-0ubuntu2
libpython3-dev:amd64                                         3.8.2-0ubuntu2
libpython3-stdlib:amd64                                      3.8.2-0ubuntu2
libpython3.8:amd64                                           3.8.10-0ubuntu1~20.04.9
libpython3.8-dev:amd64                                       3.8.10-0ubuntu1~20.04.9
libpython3.8-minimal:amd64                                   3.8.10-0ubuntu1~20.04.9
libpython3.8-stdlib:amd64                                    3.8.10-0ubuntu1~20.04.9
libqdox-java                                                 1.12.1-3
libqhull-dev:amd64                                           2015.2-4
libqhull-r7:amd64                                            2015.2-4
libqhull7:amd64                                              2015.2-4
libqrencode-dev:amd64                                        4.0.2-2
libqrencode4:amd64                                           4.0.2-2
libqt5concurrent5:amd64                                      5.12.8+dfsg-0ubuntu2.1
libqt5core5a:amd64                                           5.12.8+dfsg-0ubuntu2.1
libqt5dbus5:amd64                                            5.12.8+dfsg-0ubuntu2.1
libqt5gui5:amd64                                             5.12.8+dfsg-0ubuntu2.1
libqt5network5:amd64                                         5.12.8+dfsg-0ubuntu2.1
libqt5positioning5:amd64                                     5.12.8+dfsg-0ubuntu1
libqt5printsupport5:amd64                                    5.12.8+dfsg-0ubuntu2.1
libqt5qml5:amd64                                             5.12.8-0ubuntu1
libqt5quick5:amd64                                           5.12.8-0ubuntu1
libqt5quickparticles5:amd64                                  5.12.8-0ubuntu1
libqt5quickshapes5:amd64                                     5.12.8-0ubuntu1
libqt5quicktest5:amd64                                       5.12.8-0ubuntu1
libqt5quickwidgets5:amd64                                    5.12.8-0ubuntu1
libqt5sensors5:amd64                                         5.12.8-0ubuntu1
libqt5sql5:amd64                                             5.12.8+dfsg-0ubuntu2.1
libqt5svg5:amd64                                             5.12.8-0ubuntu1
libqt5test5:amd64                                            5.12.8+dfsg-0ubuntu2.1
libqt5webchannel5:amd64                                      5.12.8-0ubuntu1
libqt5webkit5:amd64                                          5.212.0~alpha4-1ubuntu2.1
libqt5webkit5-dev:amd64                                      5.212.0~alpha4-1ubuntu2.1
libqt5widgets5:amd64                                         5.12.8+dfsg-0ubuntu2.1
libqt5xml5:amd64                                             5.12.8+dfsg-0ubuntu2.1
libquadmath0:amd64                                           10.5.0-1ubuntu1~20.04
librabbitmq-dev:amd64                                        0.10.0-1
librabbitmq4:amd64                                           0.10.0-1
libraw1394-11:amd64                                          2.1.2-1
libraw1394-dev:amd64                                         2.1.2-1
libraw19:amd64                                               0.19.5-1ubuntu1.3
librdmacm1:amd64                                             28.0-1ubuntu1
libreadline-dev:amd64                                        8.0-4
libreadline8:amd64                                           8.0-4
librest-0.7-0:amd64                                          0.8.1-1
librhash0:amd64                                              1.3.9-1
libroken18-heimdal:amd64                                     7.7.0+dfsg-1ubuntu1.4
librpm8                                                      4.14.2.1+dfsg1-1build2
librpmbuild8                                                 4.14.2.1+dfsg1-1build2
librpmio8                                                    4.14.2.1+dfsg1-1build2
librpmsign8                                                  4.14.2.1+dfsg1-1build2
librsvg2-2:amd64                                             2.48.9-1ubuntu0.20.04.4
librsvg2-bin                                                 2.48.9-1ubuntu0.20.04.4
librsvg2-common:amd64                                        2.48.9-1ubuntu0.20.04.4
librsvg2-dev:amd64                                           2.48.9-1ubuntu0.20.04.4
librtmp1:amd64                                               2.4+20151223.gitfa8646d.1-2build1
librubberband2:amd64                                         1.8.2-1build1
libruby2.7:amd64                                             2.7.0-5ubuntu1.12
libsamplerate0:amd64                                         0.1.9-2
libsasl2-2:amd64                                             2.1.27+dfsg-2ubuntu0.1
libsasl2-dev                                                 2.1.27+dfsg-2ubuntu0.1
libsasl2-modules-db:amd64                                    2.1.27+dfsg-2ubuntu0.1
libsctp-dev:amd64                                            1.0.18+dfsg-1
libsctp1:amd64                                               1.0.18+dfsg-1
libsdl1.2debian:amd64                                        1.2.15+dfsg2-5
libsdl2-2.0-0:amd64                                          2.0.10+dfsg1-3
libsdl2-dev:amd64                                            2.0.10+dfsg1-3
libsdl2-ttf-2.0-0:amd64                                      2.0.15+dfsg1-1
libsdl2-ttf-dev:amd64                                        2.0.15+dfsg1-1
libseccomp2:amd64                                            2.5.1-1ubuntu1~20.04.2
libselinux1:amd64                                            3.0-1build2
libselinux1-dev:amd64                                        3.0-1build2
libsemanage-common                                           3.0-1build2
libsemanage1:amd64                                           3.0-1build2
libsensors-config                                            1:3.6.0-2ubuntu1.1
libsensors5:amd64                                            1:3.6.0-2ubuntu1.1
libsepol1:amd64                                              3.0-1ubuntu0.1
libsepol1-dev:amd64                                          3.0-1ubuntu0.1
libserd-0-0:amd64                                            0.30.2-1
libserf-1-1:amd64                                            1.3.9-8build1
libservlet-api-java                                          4.0.1-2
libservlet3.1-java                                           1:4.0.1-2
libsfcgal1                                                   1.3.7-4ubuntu3
libshine3:amd64                                              3.1.1-2
libsigc++-2.0-0v5:amd64                                      2.10.2-1build1
libsigsegv2:amd64                                            2.12-2
libslang2:amd64                                              2.3.2-4
libsm-dev:amd64                                              2:1.2.3-1
libsm6:amd64                                                 2:1.2.3-1
libsmartcols1:amd64                                          2.34-0.1ubuntu9.6
libsmbclient:amd64                                           2:4.15.13+dfsg-0ubuntu0.20.04.7
libsnappy-dev:amd64                                          1.1.8-1build1
libsnappy1v5:amd64                                           1.1.8-1build1
libsndfile1:amd64                                            1.0.28-7ubuntu0.2
libsndfile1-dev                                              1.0.28-7ubuntu0.2
libsndio-dev:amd64                                           1.5.0-3
libsndio7.0:amd64                                            1.5.0-3
libsnmp-base                                                 5.8+dfsg-2ubuntu2.9
libsnmp35:amd64                                              5.8+dfsg-2ubuntu2.9
libsocket++1:amd64                                           1.12.13-10build1
libsodium-dev:amd64                                          1.0.18-1
libsodium23:amd64                                            1.0.18-1
libsombok3:amd64                                             2.4.0-2
libsord-0-0:amd64                                            0.16.4-1
libsoup-gnome2.4-1:amd64                                     2.70.0-1
libsoup2.4-1:amd64                                           2.70.0-1
libsoxr0:amd64                                               0.1.3-2build1
libspatialite-dev:amd64                                      4.3.0a-6build1
libspatialite7:amd64                                         4.3.0a-6build1
libspectre-dev:amd64                                         0.2.8-2
libspectre1:amd64                                            0.2.8-2
libspeex1:amd64                                              1.2~rc1.2-1.1ubuntu1.20.04.1
libsqlite3-0:amd64                                           3.31.1-4ubuntu0.6
libsqlite3-dev:amd64                                         3.31.1-4ubuntu0.6
libsratom-0-0:amd64                                          0.6.4-1
libss2:amd64                                                 1.45.5-2ubuntu1.1
libssh-4:amd64                                               0.9.3-2ubuntu2.5
libssh-gcrypt-4:amd64                                        0.9.3-2ubuntu2.5
libssl-dev:amd64                                             1.1.1f-1ubuntu2.22
libssl1.1:amd64                                              1.1.1f-1ubuntu2.22
libstdc++-9-dev:amd64                                        9.4.0-1ubuntu1~20.04.2
libstdc++6:amd64                                             10.5.0-1ubuntu1~20.04
libstemmer0d:amd64                                           0+svn585-2
libsuperlu-dev:amd64                                         5.2.1+dfsg1-4
libsuperlu5:amd64                                            5.2.1+dfsg1-4
libsvn1:amd64                                                1.13.0-3ubuntu0.2
libswresample-dev:amd64                                      7:4.2.7-0ubuntu0.1
libswresample3:amd64                                         7:4.2.7-0ubuntu0.1
libswscale-dev:amd64                                         7:4.2.7-0ubuntu0.1
libswscale5:amd64                                            7:4.2.7-0ubuntu0.1
libsybdb5:amd64                                              1.1.6-1.1
libsynctex2:amd64                                            2019.20190605.51237-3ubuntu0.2
libsystemd0:amd64                                            245.4-4ubuntu3.23
libsz2:amd64                                                 1.0.4-1
libtag1-dev:amd64                                            1.11.1+dfsg.1-0.3ubuntu2
libtag1v5:amd64                                              1.11.1+dfsg.1-0.3ubuntu2
libtag1v5-vanilla:amd64                                      1.11.1+dfsg.1-0.3ubuntu2
libtalloc2:amd64                                             2.3.3-0ubuntu0.20.04.1
libtasn1-6:amd64                                             4.16.0-2
libtasn1-6-dev:amd64                                         4.16.0-2
libtbb-dev:amd64                                             2020.1-2
libtbb2:amd64                                                2020.1-2
libtcl8.6:amd64                                              8.6.10+dfsg-1
libtcmalloc-minimal4:amd64                                   2.7-1ubuntu2
libtdb1:amd64                                                1.4.5-0ubuntu0.20.04.1
libteckit0:amd64                                             2.5.8+ds2-5ubuntu2
libtesseract-dev:amd64                                       4.1.1-2build2
libtesseract4:amd64                                          4.1.1-2build2
libtevent0:amd64                                             0.11.0-0ubuntu0.20.04.1
libtexlua53:amd64                                            2019.20190605.51237-3ubuntu0.2
libtexluajit2:amd64                                          2019.20190605.51237-3ubuntu0.2
libtext-charwidth-perl                                       0.04-10
libtext-iconv-perl                                           1.7-7
libtext-wrapi18n-perl                                        0.06-9
libthai-data                                                 0.1.28-3
libthai-dev:amd64                                            0.1.28-3
libthai0:amd64                                               0.1.28-3
libtheora0:amd64                                             1.1.1+dfsg.1-15ubuntu2
libtidy-dev:amd64                                            2:5.6.0-11ubuntu0.20.04.1
libtidy5deb1:amd64                                           2:5.6.0-11ubuntu0.20.04.1
libtiff-dev:amd64                                            4.1.0+git191117-2ubuntu0.20.04.12
libtiff5:amd64                                               4.1.0+git191117-2ubuntu0.20.04.12
libtiff5-dev                                                 4.1.0+git191117-2ubuntu0.20.04.12
libtiffxx5:amd64                                             4.1.0+git191117-2ubuntu0.20.04.12
libtime-duration-perl                                        1.21-1
libtimedate-perl                                             2.3200-1
libtinfo-dev:amd64                                           6.2-0ubuntu2.1
libtinfo5:amd64                                              6.2-0ubuntu2.1
libtinfo6:amd64                                              6.2-0ubuntu2.1
libtinyxml2-6a:amd64                                         7.0.0+dfsg-1build1
libtk8.6:amd64                                               8.6.10-1
libtool                                                      2.4.6-14
libtsan0:amd64                                               10.5.0-1ubuntu1~20.04
libttfautohint1:amd64                                        1.8.3-2build1
libtwolame0:amd64                                            0.4.0-2
libu2f-udev                                                  1.1.10-1
libubsan1:amd64                                              10.5.0-1ubuntu1~20.04
libuchardet0:amd64                                           0.0.6-3build1
libudev-dev:amd64                                            245.4-4ubuntu3.23
libudev1:amd64                                               245.4-4ubuntu3.23
libunbound8:amd64                                            1.9.4-2ubuntu1.5
libunicode-linebreak-perl                                    0.0.20190101-1build1
libunistring2:amd64                                          0.9.10-2
libunwind8:amd64                                             1.2.1-9ubuntu0.1
liburiparser-dev                                             0.9.3-2
liburiparser1:amd64                                          0.9.3-2
libusb-1.0-0:amd64                                           2:1.0.23-2build1
libutempter0:amd64                                           1.1.6-4
libutf8proc2:amd64                                           2.5.0-1
libuuid1:amd64                                               2.34-0.1ubuntu9.6
libuv1:amd64                                                 1.34.2-1ubuntu1.5
libuv1-dev:amd64                                             1.34.2-1ubuntu1.5
libv4l-0:amd64                                               1.18.0-2build1
libv4lconvert0:amd64                                         1.18.0-2build1
libva-drm2:amd64                                             2.7.0-2
libva-x11-2:amd64                                            2.7.0-2
libva2:amd64                                                 2.7.0-2
libvdpau1:amd64                                              1.3-1ubuntu2
libvidstab1.1:amd64                                          1.1.0-2
libvips-dev                                                  8.9.1-2
libvips42:amd64                                              8.9.1-2
libvirt-dev:amd64                                            6.0.0-0ubuntu8.20
libvirt0:amd64                                               6.0.0-0ubuntu8.20
libvo-amrwbenc0:amd64                                        0.1.3-2
libvorbis-dev:amd64                                          1.3.6-2ubuntu1
libvorbis0a:amd64                                            1.3.6-2ubuntu1
libvorbisenc2:amd64                                          1.3.6-2ubuntu1
libvorbisfile3:amd64                                         1.3.6-2ubuntu1
libvorbisidec1                                               1.2.1+git20180316-3
libvpx6:amd64                                                1.8.2-1ubuntu0.2
libvtk6.3                                                    6.3.0+dfsg2-5build2
libvulkan-dev:amd64                                          1.2.131.2-1
libvulkan1:amd64                                             1.2.131.2-1
libwacom-common                                              1.3-2ubuntu3
libwacom2:amd64                                              1.3-2ubuntu3
libwavpack1:amd64                                            5.2.0-1ubuntu0.1
libwayland-bin                                               1.18.0-1ubuntu0.1
libwayland-client0:amd64                                     1.18.0-1ubuntu0.1
libwayland-cursor0:amd64                                     1.18.0-1ubuntu0.1
libwayland-dev:amd64                                         1.18.0-1ubuntu0.1
libwayland-egl1:amd64                                        1.18.0-1ubuntu0.1
libwayland-server0:amd64                                     1.18.0-1ubuntu0.1
libwbclient0:amd64                                           2:4.15.13+dfsg-0ubuntu0.20.04.7
libwebp-dev:amd64                                            0.6.1-2ubuntu0.20.04.3
libwebp6:amd64                                               0.6.1-2ubuntu0.20.04.3
libwebpdemux2:amd64                                          0.6.1-2ubuntu0.20.04.3
libwebpmux3:amd64                                            0.6.1-2ubuntu0.20.04.3
libwebsocket-api-java                                        1.1-1
libwind0-heimdal:amd64                                       7.7.0+dfsg-1ubuntu1.4
libwmf-dev                                                   0.2.8.4-17ubuntu1
libwmf0.2-7:amd64                                            0.2.8.4-17ubuntu1
libwoff1:amd64                                               1.0.2-1build2
libwrap0:amd64                                               7.6.q-30
libwxbase3.0-0v5:amd64                                       3.0.4+dfsg-15build1
libwxgtk3.0-gtk3-0v5:amd64                                   3.0.4+dfsg-15build1
libx11-6:amd64                                               2:1.6.9-2ubuntu1.6
libx11-data                                                  2:1.6.9-2ubuntu1.6
libx11-dev:amd64                                             2:1.6.9-2ubuntu1.6
libx11-xcb1:amd64                                            2:1.6.9-2ubuntu1.6
libx264-155:amd64                                            2:0.155.2917+git0a84d98-2
libx265-179:amd64                                            3.2.1-1build1
libxalan2-java                                               2.7.2-2
libxapian30:amd64                                            1.4.14-2
libxau-dev:amd64                                             1:1.0.9-0ubuntu1
libxau6:amd64                                                1:1.0.9-0ubuntu1
libxaw7:amd64                                                2:1.0.13-1
libxcb-dri2-0:amd64                                          1.14-2
libxcb-dri3-0:amd64                                          1.14-2
libxcb-glx0:amd64                                            1.14-2
libxcb-icccm4:amd64                                          0.4.1-1.1
libxcb-image0:amd64                                          0.4.0-1build1
libxcb-keysyms1:amd64                                        0.4.0-1build1
libxcb-present0:amd64                                        1.14-2
libxcb-randr0:amd64                                          1.14-2
libxcb-render-util0:amd64                                    0.3.9-1build1
libxcb-render0:amd64                                         1.14-2
libxcb-render0-dev:amd64                                     1.14-2
libxcb-shape0:amd64                                          1.14-2
libxcb-shm0:amd64                                            1.14-2
libxcb-shm0-dev:amd64                                        1.14-2
libxcb-sync1:amd64                                           1.14-2
libxcb-util1:amd64                                           0.4.0-0ubuntu3
libxcb-xfixes0:amd64                                         1.14-2
libxcb-xinerama0:amd64                                       1.14-2
libxcb-xinput0:amd64                                         1.14-2
libxcb-xkb1:amd64                                            1.14-2
libxcb1:amd64                                                1.14-2
libxcb1-dev:amd64                                            1.14-2
libxcomposite-dev:amd64                                      1:0.4.5-1
libxcomposite1:amd64                                         1:0.4.5-1
libxcursor-dev:amd64                                         1:1.2.0-2
libxcursor1:amd64                                            1:1.2.0-2
libxdamage-dev:amd64                                         1:1.1.5-2
libxdamage1:amd64                                            1:1.1.5-2
libxdmcp-dev:amd64                                           1:1.1.3-0ubuntu1
libxdmcp6:amd64                                              1:1.1.3-0ubuntu1
libxdot4:amd64                                               2.42.2-3build2
libxen-dev                                                   4.11.3+24-g14b62ab3e5-1ubuntu2.3
libxencall1:amd64                                            4.11.3+24-g14b62ab3e5-1ubuntu2.3
libxendevicemodel1:amd64                                     4.11.3+24-g14b62ab3e5-1ubuntu2.3
libxenevtchn1:amd64                                          4.11.3+24-g14b62ab3e5-1ubuntu2.3
libxenforeignmemory1:amd64                                   4.11.3+24-g14b62ab3e5-1ubuntu2.3
libxengnttab1:amd64                                          4.11.3+24-g14b62ab3e5-1ubuntu2.3
libxenmisc4.11:amd64                                         4.11.3+24-g14b62ab3e5-1ubuntu2.3
libxenstore3.0:amd64                                         4.11.3+24-g14b62ab3e5-1ubuntu2.3
libxentoolcore1:amd64                                        4.11.3+24-g14b62ab3e5-1ubuntu2.3
libxentoollog1:amd64                                         4.11.3+24-g14b62ab3e5-1ubuntu2.3
libxerces-c-dev                                              3.2.2+debian-1ubuntu0.2
libxerces-c3.2:amd64                                         3.2.2+debian-1ubuntu0.2
libxerces2-java                                              2.12.1-1
libxext-dev:amd64                                            2:1.3.4-0ubuntu1
libxext6:amd64                                               2:1.3.4-0ubuntu1
libxfixes-dev:amd64                                          1:5.0.3-2
libxfixes3:amd64                                             1:5.0.3-2
libxfont2:amd64                                              1:2.0.3-1
libxft-dev:amd64                                             2.3.3-0ubuntu1
libxft2:amd64                                                2.3.3-0ubuntu1
libxi-dev:amd64                                              2:1.7.10-0ubuntu1
libxi6:amd64                                                 2:1.7.10-0ubuntu1
libxinerama-dev:amd64                                        2:1.1.4-2
libxinerama1:amd64                                           2:1.1.4-2
libxkbcommon-dev:amd64                                       0.10.0-1
libxkbcommon-x11-0:amd64                                     0.10.0-1
libxkbcommon0:amd64                                          0.10.0-1
libxkbfile1:amd64                                            1:1.1.0-1
libxml-commons-external-java                                 1.4.01-3
libxml-commons-resolver1.1-java                              1.2-9
libxml2:amd64                                                2.9.10+dfsg-5ubuntu0.20.04.7
libxml2-dev:amd64                                            2.9.10+dfsg-5ubuntu0.20.04.7
libxml2-utils                                                2.9.10+dfsg-5ubuntu0.20.04.7
libxmlgraphics-commons-java                                  2.4-1
libxmlsec1:amd64                                             1.2.28-2
libxmlsec1-dev                                               1.2.28-2
libxmlsec1-gcrypt:amd64                                      1.2.28-2
libxmlsec1-gnutls:amd64                                      1.2.28-2
libxmlsec1-nss:amd64                                         1.2.28-2
libxmlsec1-openssl:amd64                                     1.2.28-2
libxmu-dev:amd64                                             2:1.1.3-0ubuntu1
libxmu-headers                                               2:1.1.3-0ubuntu1
libxmu6:amd64                                                2:1.1.3-0ubuntu1
libxmuu1:amd64                                               2:1.1.3-0ubuntu1
libxnvctrl0:amd64                                            470.57.01-0ubuntu0.20.04.3
libxpm4:amd64                                                1:3.5.12-1ubuntu0.20.04.2
libxrandr-dev:amd64                                          2:1.5.2-0ubuntu1
libxrandr2:amd64                                             2:1.5.2-0ubuntu1
libxrender-dev:amd64                                         1:0.9.10-1
libxrender1:amd64                                            1:0.9.10-1
libxshmfence1:amd64                                          1.3-1
libxslt1-dev:amd64                                           1.1.34-4ubuntu0.20.04.1
libxslt1.1:amd64                                             1.1.34-4ubuntu0.20.04.1
libxss-dev:amd64                                             1:1.2.3-1
libxss1:amd64                                                1:1.2.3-1
libxt-dev:amd64                                              1:1.1.5-1
libxt6:amd64                                                 1:1.1.5-1
libxtables12:amd64                                           1.8.4-3ubuntu2.1
libxtst6:amd64                                               2:1.2.3-1
libxv-dev:amd64                                              2:1.0.11-1
libxv1:amd64                                                 2:1.0.11-1
libxvidcore4:amd64                                           2:1.3.7-1
libxvmc1:amd64                                               2:1.0.12-2
libxxf86dga1:amd64                                           2:1.1.5-0ubuntu1
libxxf86vm-dev:amd64                                         1:1.1.4-1build1
libxxf86vm1:amd64                                            1:1.1.4-1build1
libyajl2:amd64                                               2.1.0-3ubuntu0.20.04.1
libyaml-0-2:amd64                                            0.2.2-1
libyaml-cpp-dev                                              0.6.2-4ubuntu1
libyaml-cpp0.6:amd64                                         0.6.2-4ubuntu1
libyaml-dev:amd64                                            0.2.2-1
libz3-4:amd64                                                4.8.7-4build1
libz3-dev:amd64                                              4.8.7-4build1
libzbar-dev:amd64                                            0.23-1.3
libzbar0:amd64                                               0.23-1.3
libzen0v5:amd64                                              0.4.37-1ubuntu0.20.04.1
libzip5:amd64                                                1.5.1-0ubuntu1
libzmq5:amd64                                                4.3.2-2ubuntu1
libzstd-dev:amd64                                            1.4.4+dfsg-3ubuntu0.1
libzstd1:amd64                                               1.4.4+dfsg-3ubuntu0.1
libzvbi-common                                               0.2.35-17
libzvbi0:amd64                                               0.2.35-17
libzzip-0-13:amd64                                           0.13.62-3.2ubuntu1.1
linux-libc-dev:amd64                                         5.4.0-177.197
llvm                                                         1:10.0-50~exp1
llvm-10                                                      1:10.0.0-4ubuntu1
llvm-10-dev                                                  1:10.0.0-4ubuntu1
llvm-10-runtime                                              1:10.0.0-4ubuntu1
llvm-10-tools                                                1:10.0.0-4ubuntu1
llvm-runtime                                                 1:10.0-50~exp1
locales                                                      2.31-0ubuntu9.15
locales-all                                                  2.31-0ubuntu9.15
login                                                        1:4.8.1-1ubuntu5.20.04.5
logrotate                                                    3.14.0-4ubuntu3
logsave                                                      1.45.5-2ubuntu1.1
lsb-base                                                     11.1.0ubuntu2
lsb-release                                                  11.1.0ubuntu2
lsof                                                         4.93.2+dfsg-1ubuntu0.20.04.1
lua-any                                                      25
lua-bitop:amd64                                              1.0.2-5
lua-cjson:amd64                                              2.1.0+dfsg-2.1
lua5.3                                                       5.3.3-1.1ubuntu2
luajit                                                       2.1.0~beta3+dfsg-5.1build1
luarocks                                                     2.4.2+dfsg-1
lynx                                                         2.9.0dev.5-1
lynx-common                                                  2.9.0dev.5-1
lzop                                                         1.04-1
m4                                                           1.4.18-4
make                                                         4.2.1-1.2
man-db                                                       2.9.1-1
mawk                                                         1.3.4.20200120-2
mediainfo                                                    19.09-1build1
memcached                                                    1.5.22-2ubuntu0.3
mercurial                                                    5.3.1-1ubuntu1
mercurial-common                                             5.3.1-1ubuntu1
mime-support                                                 3.64ubuntu1
mlocate                                                      0.26-3ubuntu3
mlock                                                        8:2007f~dfsg-7
mongodb                                                      1:3.6.9+really3.6.8+90~g8e540c0b6d-0ubuntu5.3
mongodb-clients                                              1:3.6.9+really3.6.8+90~g8e540c0b6d-0ubuntu5.3
mongodb-server                                               1:3.6.9+really3.6.8+90~g8e540c0b6d-0ubuntu5.3
mongodb-server-core                                          1:3.6.9+really3.6.8+90~g8e540c0b6d-0ubuntu5.3
mono-4.0-gac                                                 6.12.0.200-0xamarin2+ubuntu2004b1
mono-4.0-service                                             6.12.0.200-0xamarin2+ubuntu2004b1
mono-complete                                                6.12.0.200-0xamarin2+ubuntu2004b1
mono-csharp-shell                                            6.12.0.200-0xamarin2+ubuntu2004b1
mono-devel                                                   6.12.0.200-0xamarin2+ubuntu2004b1
mono-gac                                                     6.12.0.200-0xamarin2+ubuntu2004b1
mono-llvm-support                                            6.12.0.200-0xamarin2+ubuntu2004b1
mono-llvm-tools                                              6.0+mono20190708165219-0xamarin2+ubuntu2004b1
mono-mcs                                                     6.12.0.200-0xamarin2+ubuntu2004b1
mono-roslyn                                                  6.12.0.200-0xamarin2+ubuntu2004b1
mono-runtime                                                 6.12.0.200-0xamarin2+ubuntu2004b1
mono-runtime-common                                          6.12.0.200-0xamarin2+ubuntu2004b1
mono-runtime-sgen                                            6.12.0.200-0xamarin2+ubuntu2004b1
mono-utils                                                   6.12.0.200-0xamarin2+ubuntu2004b1
mono-xbuild                                                  6.12.0.200-0xamarin2+ubuntu2004b1
mono-xsp4                                                    4.7.1-0xamarin3+ubuntu2004b1
mono-xsp4-base                                               4.7.1-0xamarin3+ubuntu2004b1
monodoc-base                                                 6.12.0.200-0xamarin2+ubuntu2004b1
monodoc-http                                                 4.2-3xamarin5+ubuntu2004b1
monodoc-manual                                               6.12.0.200-0xamarin2+ubuntu2004b1
moreutils                                                    0.63-1
mount                                                        2.34-0.1ubuntu9.6
mplayer                                                      2:1.3.0-8+deb10u1build0.20.04.1
msbuild                                                      1:16.10.1+xamarinxplat.2021.05.26.14.00-0xamarin2+ubuntu2004b1
msbuild-libhostfxr                                           3.0.0.2019.04.16.02.13-0xamarin4+ubuntu2004b1
msbuild-sdkresolver                                          1:16.10.1+xamarinxplat.2021.05.26.14.00-0xamarin2+ubuntu2004b1
mysql-client-8.0                                             8.0.36-0ubuntu0.20.04.1
mysql-client-core-8.0                                        8.0.36-0ubuntu0.20.04.1
mysql-common                                                 5.8+1.0.5ubuntu2
mysql-server-8.0                                             8.0.36-0ubuntu0.20.04.1
mysql-server-core-8.0                                        8.0.36-0ubuntu0.20.04.1
nano                                                         4.8-1ubuntu1
nasm                                                         2.14.02-1
ncurses-base                                                 6.2-0ubuntu2.1
ncurses-bin                                                  6.2-0ubuntu2.1
net-tools                                                    1.60+git20180626.aebd88e-1ubuntu1
netbase                                                      6.1
netcat-openbsd                                               1.206-1ubuntu1
netcdf-bin                                                   1:4.7.3-1
netplan.io                                                   0.104-0ubuntu2~20.04.4
nettle-dev:amd64                                             3.5.1+really3.5.1-2ubuntu0.2
networkd-dispatcher                                          2.1-2~ubuntu20.04.3
nsis                                                         3.05-2
nsis-common                                                  3.05-2
nunit-console                                                2.6.4+dfsg-1
ocl-icd-libopencl1:amd64                                     2.2.11-1ubuntu1
odbcinst                                                     2.3.6-0.1ubuntu0.1
odbcinst1debian2:amd64                                       2.3.6-0.1ubuntu0.1
openjdk-11-jdk:amd64                                         11.0.22+7-0ubuntu2~20.04.1
openjdk-11-jdk-headless:amd64                                11.0.22+7-0ubuntu2~20.04.1
openjdk-11-jre:amd64                                         11.0.22+7-0ubuntu2~20.04.1
openjdk-11-jre-headless:amd64                                11.0.22+7-0ubuntu2~20.04.1
openjdk-16-jdk:amd64                                         16.0.1+9-1~20.04
openjdk-16-jdk-headless:amd64                                16.0.1+9-1~20.04
openjdk-16-jre:amd64                                         16.0.1+9-1~20.04
openjdk-16-jre-headless:amd64                                16.0.1+9-1~20.04
openjdk-17-jdk:amd64                                         17.0.10+7-1~20.04.1
openjdk-17-jdk-headless:amd64                                17.0.10+7-1~20.04.1
openjdk-17-jre:amd64                                         17.0.10+7-1~20.04.1
openjdk-17-jre-headless:amd64                                17.0.10+7-1~20.04.1
openjdk-8-jdk:amd64                                          8u402-ga-2ubuntu1~20.04
openjdk-8-jdk-headless:amd64                                 8u402-ga-2ubuntu1~20.04
openjdk-8-jre:amd64                                          8u402-ga-2ubuntu1~20.04
openjdk-8-jre-headless:amd64                                 8u402-ga-2ubuntu1~20.04
openssh-client                                               1:8.2p1-4ubuntu0.11
openssh-server                                               1:8.2p1-4ubuntu0.11
openssh-sftp-server                                          1:8.2p1-4ubuntu0.11
openssl                                                      1.1.1f-1ubuntu2.22
packagekit                                                   1.1.13-2ubuntu1.1
packagekit-tools                                             1.1.13-2ubuntu1.1
pango1.0-tools                                               1.44.7-2ubuntu4
passwd                                                       1:4.8.1-1ubuntu5.20.04.5
patch                                                        2.7.6-6
pci.ids                                                      0.0~2020.03.20-1
perl                                                         5.30.0-9ubuntu0.5
perl-base                                                    5.30.0-9ubuntu0.5
perl-modules-5.30                                            5.30.0-9ubuntu0.5
pinentry-curses                                              1.1.0-3build1
pkg-config                                                   0.29.1-0ubuntu4
pngcrush                                                     1.8.13-0.1
policykit-1                                                  0.105-26ubuntu1.3
poppler-data                                                 0.4.9-2
poppler-utils                                                0.86.1-0ubuntu1.4
postgresql-11                                                11.22-3.pgdg20.04+3
postgresql-11-postgis-2.5                                    2.5.5+dfsg-1.pgdg20.04+2
postgresql-11-postgis-2.5-scripts                            2.5.5+dfsg-1.pgdg20.04+2
postgresql-12                                                12.18-1.pgdg20.04+1
postgresql-12-postgis-3                                      3.4.2+dfsg-1.pgdg20.04+1
postgresql-12-postgis-3-scripts                              3.4.2+dfsg-1.pgdg20.04+1
postgresql-13                                                13.14-1.pgdg20.04+1
postgresql-13-postgis-3                                      3.4.2+dfsg-1.pgdg20.04+1
postgresql-13-postgis-3-scripts                              3.4.2+dfsg-1.pgdg20.04+1
postgresql-14                                                14.11-1.pgdg20.04+1
postgresql-14-postgis-3                                      3.4.2+dfsg-1.pgdg20.04+1
postgresql-14-postgis-3-scripts                              3.4.2+dfsg-1.pgdg20.04+1
postgresql-15                                                15.6-1.pgdg20.04+1
postgresql-15-postgis-3                                      3.4.2+dfsg-1.pgdg20.04+1
postgresql-15-postgis-3-scripts                              3.4.2+dfsg-1.pgdg20.04+1
postgresql-client-11                                         11.22-3.pgdg20.04+3
postgresql-client-12                                         12.18-0ubuntu0.20.04.1
postgresql-client-13                                         13.14-1.pgdg20.04+1
postgresql-client-14                                         14.11-1.pgdg20.04+1
postgresql-client-15                                         15.6-1.pgdg20.04+1
postgresql-client-common                                     259.pgdg20.04+1
postgresql-common                                            259.pgdg20.04+1
postgresql-plpython3-11                                      11.22-3.pgdg20.04+3
postgresql-plpython3-12                                      12.18-1.pgdg20.04+1
postgresql-plpython3-13                                      13.14-1.pgdg20.04+1
postgresql-plpython3-14                                      14.11-1.pgdg20.04+1
postgresql-plpython3-15                                      15.6-1.pgdg20.04+1
postgresql-server-dev-11                                     11.22-3.pgdg20.04+3
postgresql-server-dev-12                                     12.18-0ubuntu0.20.04.1
postgresql-server-dev-13                                     13.14-1.pgdg20.04+1
postgresql-server-dev-14                                     14.11-1.pgdg20.04+1
postgresql-server-dev-15                                     15.6-1.pgdg20.04+1
postgresql-server-dev-all                                    214ubuntu0.1
ppp                                                          2.4.7-2+4.1ubuntu5.1
pptp-linux                                                   1.10.0-1build1
preview-latex-style                                          11.91-2ubuntu2
procps                                                       2:3.3.16-1ubuntu2.4
proj-data                                                    6.3.1-1
protobuf-compiler                                            3.6.1.3-2ubuntu5.2
psmisc                                                       23.3-1
publicsuffix                                                 20200303.0012-1
python-apt-common                                            2.0.1ubuntu0.20.04.1
python-bcrypt                                                3.1.7-2ubuntu1
python-cffi-backend                                          1.14.0-1build1
python-cryptography                                          2.8-3ubuntu0.3
python-dev-is-python2                                        2.7.17-4
python-enum34                                                1.1.6-2ubuntu1
python-gi-dev                                                3.36.0-1
python-ipaddress                                             1.0.17-1build1
python-is-python2                                            2.7.17-4
python-openssl                                               19.0.0-1build1
python-pip-whl                                               20.0.2-5ubuntu1.10
python-pkg-resources                                         44.0.0-2ubuntu0.1
python-setuptools                                            44.0.0-2ubuntu0.1
python-six                                                   1.14.0-2
python-tk                                                    2.7.18-1
python-yaml                                                  5.3.1-1ubuntu0.1
python2                                                      2.7.17-2ubuntu4
python2-dev                                                  2.7.17-2ubuntu4
python2-minimal                                              2.7.17-2ubuntu4
python2.7                                                    2.7.18-1~20.04.4
python2.7-dev                                                2.7.18-1~20.04.4
python2.7-minimal                                            2.7.18-1~20.04.4
python3                                                      3.8.2-0ubuntu2
python3-all                                                  3.8.2-0ubuntu2
python3-all-dev                                              3.8.2-0ubuntu2
python3-apt                                                  2.0.1ubuntu0.20.04.1
python3-breezy                                               3.0.2-4ubuntu2
python3-certifi                                              2019.11.28-1
python3-cffi-backend                                         1.14.0-1build1
python3-chardet                                              3.0.4-4build1
python3-configobj                                            5.0.6-4
python3-cryptography                                         2.8-3ubuntu0.3
python3-dbus                                                 1.2.16-1build1
python3-debconf                                              1.5.73
python3-debian                                               0.1.36ubuntu1.1
python3-dev                                                  3.8.2-0ubuntu2
python3-distro-info                                          0.23ubuntu1.1
python3-distupgrade                                          1:20.04.41
python3-distutils                                            3.8.10-0ubuntu1~20.04
python3-dulwich                                              0.19.15-1build1
python3-fastimport                                           0.9.8-5build1
python3-gdal                                                 3.0.4+dfsg-1build3
python3-gi                                                   3.36.0-1
python3-gst-1.0                                              1.16.2-2
python3-idna                                                 2.8-1
python3-ldb                                                  2:2.4.4-0ubuntu0.20.04.2
python3-lib2to3                                              3.8.10-0ubuntu1~20.04
python3-minimal                                              3.8.2-0ubuntu2
python3-nacl                                                 1.3.0-5
python3-netifaces                                            0.10.4-1ubuntu4
python3-numpy                                                1:1.17.4-5ubuntu3.1
python3-openssl                                              19.0.0-1build1
python3-pip                                                  20.0.2-5ubuntu1.10
python3-pkg-resources                                        45.2.0-1ubuntu0.1
python3-pygments                                             2.3.1+dfsg-1ubuntu2.2
python3-pymacaroons                                          0.13.0-3
python3-requests                                             2.22.0-2ubuntu1.1
python3-requests-unixsocket                                  0.2.0-2
python3-setuptools                                           45.2.0-1ubuntu0.1
python3-six                                                  1.14.0-2
python3-software-properties                                  0.99.9.12
python3-talloc:amd64                                         2.3.3-0ubuntu0.20.04.1
python3-update-manager                                       1:20.04.10.20
python3-urllib3                                              1.25.8-2ubuntu0.3
python3-wheel                                                0.34.2-1ubuntu0.1
python3-yaml                                                 5.3.1-1ubuntu0.1
python3.8                                                    3.8.10-0ubuntu1~20.04.9
python3.8-dev                                                3.8.10-0ubuntu1~20.04.9
python3.8-minimal                                            3.8.10-0ubuntu1~20.04.9
qrencode                                                     4.0.2-2
qt5-qmake:amd64                                              5.12.8+dfsg-0ubuntu2.1
qt5-qmake-bin                                                5.12.8+dfsg-0ubuntu2.1
qt5-qmltooling-plugins:amd64                                 5.12.8-0ubuntu1
qtbase5-dev:amd64                                            5.12.8+dfsg-0ubuntu2.1
qtbase5-dev-tools                                            5.12.8+dfsg-0ubuntu2.1
qtchooser                                                    66-2build1
qtdeclarative5-dev:amd64                                     5.12.8-0ubuntu1
qtdeclarative5-dev-tools                                     5.12.8-0ubuntu1
r-base                                                       3.6.3-2
r-base-core                                                  3.6.3-2
r-cran-boot                                                  1.3-24-2
r-cran-class                                                 7.3-15-1
r-cran-cluster                                               2.1.0-2
r-cran-coda                                                  0.19-3-1
r-cran-codetools                                             0.2-16-1
r-cran-foreign                                               0.8.75-1
r-cran-kernsmooth                                            2.23-16-1+1
r-cran-lattice                                               0.20-40-1
r-cran-littler                                               0.3.9-1
r-cran-mass                                                  7.3-51.5-2
r-cran-matrix                                                1.2-18-1
r-cran-mgcv                                                  1.8-31-1
r-cran-nlme                                                  3.1.144-1
r-cran-nnet                                                  7.3-13-1
r-cran-rjags                                                 1:4-10-1build1
r-cran-rjson                                                 0.2.20-1build1
r-cran-rpart                                                 4.1-15-2
r-cran-spatial                                               7.3-11-2build2
r-cran-survival                                              3.1-8-1
r-recommended                                                3.6.3-2
rabbitmq-server                                              3.8.2-0ubuntu1.5
rake                                                         13.0.1-4
readline-common                                              8.0-4
redis-server                                                 5:5.0.7-2ubuntu0.1
redis-tools                                                  5:5.0.7-2ubuntu0.1
referenceassemblies-pcl                                      2014.04.14-1xamarin7+ubuntu2004b1
rpm                                                          4.14.2.1+dfsg1-1build2
rpm-common                                                   4.14.2.1+dfsg1-1build2
rpm2cpio                                                     4.14.2.1+dfsg1-1build2
rsync                                                        3.1.3-8ubuntu0.7
rsyslog                                                      8.2001.0-1ubuntu1.3
ruby                                                         1:2.7+1
ruby-minitest                                                5.13.0-1
ruby-net-telnet                                              0.1.1-2
ruby-power-assert                                            1.1.7-1
ruby-test-unit                                               3.3.5-1
ruby-xmlrpc                                                  0.3.0-2
ruby2.7                                                      2.7.0-5ubuntu1.12
rubygems-integration                                         1.16
runit                                                        2.1.2-9.2ubuntu1
samba-libs:amd64                                             2:4.15.13+dfsg-0ubuntu0.20.04.7
sbt                                                          1.8.2
sed                                                          4.7-1
sensible-utils                                               0.0.12+nmu1
shared-mime-info                                             1.15-1
shellcheck                                                   0.7.0-2build2
socat                                                        1.7.3.3-2
software-properties-common                                   0.99.9.12
sound-theme-freedesktop                                      0.8-2ubuntu1
sqlite3                                                      3.31.1-4ubuntu0.6
squashfs-tools                                               1:4.4-1ubuntu0.3
sshpass                                                      1.06-1
ssl-cert                                                     1.0.39
strace                                                       5.5-3ubuntu1
subversion                                                   1.13.0-3ubuntu0.2
sudo                                                         1.8.31-1ubuntu1.5
swfmill                                                      0.3.6-1build1
swig                                                         4.0.1-5build1
swig4.0                                                      4.0.1-5build1
systemd                                                      245.4-4ubuntu3.23
systemd-sysv                                                 245.4-4ubuntu3.23
systemd-timesyncd                                            245.4-4ubuntu3.23
sysvinit-utils                                               2.96-2.1ubuntu1
t1utils                                                      1.41-3
tar                                                          1.30+dfsg-7ubuntu0.20.04.4
tcl-expect:amd64                                             5.45.4-2build1
tcl8.6                                                       8.6.10+dfsg-1
tcl8.6-dev:amd64                                             8.6.10+dfsg-1
tesseract-ocr                                                4.1.1-2build2
tesseract-ocr-eng                                            1:4.00~git30-7274cfa-1
tesseract-ocr-osd                                            1:4.00~git30-7274cfa-1
tex-common                                                   6.13
texlive-base                                                 2019.20200218-1
texlive-binaries                                             2019.20190605.51237-3ubuntu0.2
texlive-extra-utils                                          2019.202000218-1
texlive-font-utils                                           2019.202000218-1
texlive-fonts-recommended                                    2019.20200218-1
texlive-fonts-recommended-doc                                2019.20200218-1
texlive-lang-all                                             2019.20200218-1
texlive-lang-arabic                                          2019.20200218-1
texlive-lang-chinese                                         2019.20200218-1
texlive-lang-cjk                                             2019.20200218-1
texlive-lang-cyrillic                                        2019.20200218-1
texlive-lang-czechslovak                                     2019.20200218-1
texlive-lang-english                                         2019.20200218-1
texlive-lang-european                                        2019.20200218-1
texlive-lang-french                                          2019.20200218-1
texlive-lang-german                                          2019.20200218-1
texlive-lang-greek                                           2019.20200218-1
texlive-lang-italian                                         2019.20200218-1
texlive-lang-japanese                                        2019.20200218-1
texlive-lang-korean                                          2019.20200218-1
texlive-lang-other                                           2019.20200218-1
texlive-lang-polish                                          2019.20200218-1
texlive-lang-portuguese                                      2019.20200218-1
texlive-lang-spanish                                         2019.20200218-1
texlive-latex-base                                           2019.20200218-1
texlive-latex-base-doc                                       2019.20200218-1
texlive-latex-extra                                          2019.202000218-1
texlive-latex-extra-doc                                      2019.202000218-1
texlive-latex-recommended                                    2019.20200218-1
texlive-latex-recommended-doc                                2019.20200218-1
texlive-luatex                                               2019.20200218-1
texlive-pictures                                             2019.20200218-1
texlive-pictures-doc                                         2019.20200218-1
texlive-plain-generic                                        2019.202000218-1
texlive-pstricks                                             2019.202000218-1
texlive-pstricks-doc                                         2019.202000218-1
tig                                                          2.4.1-1ubuntu1
time                                                         1.7-25.1build1
tk8.6                                                        8.6.10-1
tk8.6-blt2.5                                                 2.5.3+dfsg-4
tk8.6-dev:amd64                                              8.6.10-1
tmux                                                         3.0a-2ubuntu0.4
ttf-mscorefonts-installer                                    3.7ubuntu6
ttfautohint                                                  1.8.3-2build1
tzdata                                                       2024a-0ubuntu0.20.04
ubuntu-advantage-tools                                       31.2.2~20.04
ubuntu-keyring                                               2020.02.11.4
ubuntu-minimal                                               1.450.2
ubuntu-mono                                                  19.04-0ubuntu3
ubuntu-pro-client                                            31.2.2~20.04
ubuntu-pro-client-l10n                                       31.2.2~20.04
ubuntu-release-upgrader-core                                 1:20.04.41
ucf                                                          3.0038+nmu1
udev                                                         245.4-4ubuntu3.23
unattended-upgrades                                          2.3ubuntu0.3
unixodbc                                                     2.3.6-0.1ubuntu0.1
unixodbc-dev:amd64                                           2.3.6-0.1ubuntu0.1
unzip                                                        6.0-25ubuntu1.2
update-manager-core                                          1:20.04.10.20
update-notifier-common                                       3.192.30.19
util-linux                                                   2.34-0.1ubuntu9.6
uuid-dev:amd64                                               2.34-0.1ubuntu9.6
uuid-runtime                                                 2.34-0.1ubuntu9.6
vim                                                          2:8.1.2269-1ubuntu5.22
vim-common                                                   2:8.1.2269-1ubuntu5.22
vim-runtime                                                  2:8.1.2269-1ubuntu5.22
vim-tiny                                                     2:8.1.2269-1ubuntu5.22
wamerican                                                    2018.04.16-1
wdiff                                                        1.2.2-2build1
wget                                                         1.20.3-1ubuntu2
whiptail                                                     0.52.21-4ubuntu2
whois                                                        5.5.6
wkhtmltopdf                                                  0.12.5-1ubuntu0.1
x11-common                                                   1:7.7+19ubuntu14
x11-utils                                                    7.7+5
x11-xkb-utils                                                7.7+5
x11proto-core-dev                                            2019.2-1ubuntu1
x11proto-dev                                                 2019.2-1ubuntu1
x11proto-input-dev                                           2019.2-1ubuntu1
x11proto-randr-dev                                           2019.2-1ubuntu1
x11proto-scrnsaver-dev                                       2019.2-1ubuntu1
x11proto-xext-dev                                            2019.2-1ubuntu1
x11proto-xf86vidmode-dev                                     2019.2-1ubuntu1
x11proto-xinerama-dev                                        2019.2-1ubuntu1
xauth                                                        1:1.1-0ubuntu1
xdg-user-dirs                                                0.17-2ubuntu1
xdg-utils                                                    1.1.3-2ubuntu1.20.04.2
xfonts-100dpi                                                1:1.0.4+nmu1
xfonts-75dpi                                                 1:1.0.4+nmu1
xfonts-cyrillic                                              1:1.0.4
xfonts-encodings                                             1:1.0.5-0ubuntu1
xfonts-scalable                                              1:1.0.3-1.1
xfonts-utils                                                 1:7.7+6
xkb-data                                                     2.29-2
xmlstarlet                                                   1.6.1-2build1
xorg-sgml-doctools                                           1:1.11-1
xserver-common                                               2:1.20.13-1ubuntu1~20.04.17
xsltproc                                                     1.1.34-4ubuntu0.20.04.1
xtrans-dev                                                   1.4.0-1
xvfb                                                         2:1.20.13-1ubuntu1~20.04.17
xxd                                                          2:8.1.2269-1ubuntu5.22
xz-utils                                                     5.2.4-1ubuntu1.1
yarn                                                         1.22.19-1
zbar-tools                                                   0.23-1.3
zip                                                          3.0-11build1
zlib1g:amd64                                                 1:1.2.11.dfsg-2ubuntu1.5
zlib1g-dev:amd64                                             1:1.2.11.dfsg-2ubuntu1.5

Java versions available via jdk_switcher

openjdk version "1.8.0_402"
OpenJDK Runtime Environment (build 1.8.0_402-8u402-ga-2ubuntu1~20.04-b06)
OpenJDK 64-Bit Server VM (build 25.402-b06, mixed mode)

openjdk version "11.0.22" 2024-01-16
OpenJDK Runtime Environment (build 11.0.22+7-post-Ubuntu-0ubuntu220.04.1)
OpenJDK 64-Bit Server VM (build 11.0.22+7-post-Ubuntu-0ubuntu220.04.1, mixed mode, sharing)

openjdk version "17.0.10" 2024-01-16
OpenJDK Runtime Environment (build 17.0.10+7-Ubuntu-120.04.1)
OpenJDK 64-Bit Server VM (build 17.0.10+7-Ubuntu-120.04.1, mixed mode, sharing)

Node.js versions available via nvm

        v12.0.0
        v12.1.0
        v12.2.0
        v12.3.0
        v12.3.1
        v12.4.0
        v12.5.0
        v12.6.0
        v12.7.0
        v12.8.0
        v12.8.1
        v12.9.0
        v12.9.1
       v12.10.0
       v12.11.0
       v12.11.1
       v12.12.0
       v12.13.0
       v12.13.1
       v12.14.0
       v12.14.1
       v12.15.0
       v12.16.0
       v12.16.1
       v12.16.2
       v12.16.3
       v12.17.0
       v12.18.0
       v12.18.1
       v12.18.2
       v12.18.3
       v12.18.4
       v12.19.0
       v12.19.1
       v12.20.0
       v12.20.1
       v12.20.2
       v12.21.0
       v12.22.0
       v12.22.1
       v12.22.2
       v12.22.3
       v12.22.4
       v12.22.5
       v12.22.6
       v12.22.7
       v12.22.8
       v12.22.9
      v12.22.10
      v12.22.11
      v12.22.12
        v13.0.0
        v13.0.1
        v13.1.0
        v13.2.0
        v13.3.0
        v13.4.0
        v13.5.0
        v13.6.0
        v13.7.0
        v13.8.0
        v13.9.0
       v13.10.0
       v13.10.1
       v13.11.0
       v13.12.0
       v13.13.0
       v13.14.0
        v14.0.0
        v14.1.0
        v14.2.0
        v14.3.0
        v14.4.0
        v14.5.0
        v14.6.0
        v14.7.0
        v14.8.0
        v14.9.0
       v14.10.0
       v14.10.1
       v14.11.0
       v14.12.0
       v14.13.0
       v14.13.1
       v14.14.0
       v14.15.0
       v14.15.1
       v14.15.2
       v14.15.3
       v14.15.4
       v14.15.5
       v14.16.0
       v14.16.1
       v14.17.0
       v14.17.1
       v14.17.2
       v14.17.3
       v14.17.4
       v14.17.5
       v14.17.6
       v14.18.0
       v14.18.1
       v14.18.2
       v14.18.3
       v14.19.0
       v14.19.1
       v14.19.2
       v14.19.3
       v14.20.0
       v14.20.1
       v14.21.0
       v14.21.1
       v14.21.2
       v14.21.3
        v15.0.0
        v15.0.1
        v15.1.0
        v15.2.0
        v15.2.1
        v15.3.0
        v15.4.0
        v15.5.0
        v15.5.1
        v15.6.0
        v15.7.0
        v15.8.0
        v15.9.0
       v15.10.0
       v15.11.0
       v15.12.0
       v15.13.0
       v15.14.0
        v16.0.0
        v16.1.0
        v16.2.0
        v16.3.0
        v16.4.0
        v16.4.1
        v16.4.2
        v16.5.0
        v16.6.0
        v16.6.1
        v16.6.2
        v16.7.0
        v16.8.0
        v16.9.0
        v16.9.1
       v16.10.0
       v16.11.0
       v16.11.1
       v16.12.0
       v16.13.0
       v16.13.1
       v16.13.2
       v16.14.0
       v16.14.1
       v16.14.2
       v16.15.0
       v16.15.1
       v16.16.0
       v16.17.0
       v16.17.1
       v16.18.0
       v16.18.1
       v16.19.0
       v16.19.1
       v16.20.0
       v16.20.1
->     v16.20.2
        v17.0.0
        v17.0.1
        v17.1.0
        v17.2.0
        v17.3.0
        v17.3.1
        v17.4.0
        v17.5.0
        v17.6.0
        v17.7.0
        v17.7.1
        v17.7.2
        v17.8.0
        v17.9.0
        v17.9.1
        v18.0.0
        v18.1.0
        v18.2.0
        v18.3.0
        v18.4.0
        v18.5.0
        v18.6.0
        v18.7.0
        v18.8.0
        v18.9.0
        v18.9.1
       v18.10.0
       v18.11.0
       v18.12.0
       v18.12.1
       v18.13.0
       v18.14.0
       v18.14.1
       v18.14.2
       v18.15.0
       v18.16.0
       v18.16.1
       v18.17.0
       v18.17.1
       v18.18.0
       v18.18.1
       v18.18.2
       v18.19.0
       v18.19.1
        v19.0.0
        v19.0.1
        v19.1.0
        v19.2.0
        v19.3.0
        v19.4.0
        v19.5.0
        v19.6.0
        v19.6.1
        v19.7.0
        v19.8.0
        v19.8.1
        v19.9.0
        v20.0.0
        v20.1.0
        v20.2.0
        v20.3.0
        v20.3.1
        v20.4.0
        v20.5.0
        v20.5.1
        v20.6.0
        v20.6.1
        v20.7.0
        v20.8.0
        v20.8.1
        v20.9.0
       v20.10.0
       v20.11.0
       v20.11.1
        v21.0.0
        v21.1.0
        v21.2.0
        v21.3.0
        v21.4.0
        v21.5.0
        v21.6.0
        v21.6.1
        v21.6.2
        v21.7.0
        v21.7.1

PHP Versions available via phpenv

  7.1
  7.1.33
  7.2
  7.2.34
  7.3
  7.3.33
  7.4
  7.4.33
  8.0
  8.0.30
  8.1
  8.1.28
* 8.2 (set by /home/rof/.phpenv/version)
  8.2.18
  8.3
  8.3.6

Python Versions available via pyenv

  3.7
  3.7.17
  3.8
  3.8.19
  3.9
  3.9.19
  3.10
  3.10.14
  3.11
* 3.11.9 (set by /home/rof/.pyenv/version)
  3.12
  3.12.2

Ruby versions available via rvm

   jruby-9.2.21.0 [ x86_64 ]
   jruby-9.3.14.0 [ x86_64 ]
   jruby-9.4.6.0 [ x86_64 ]
   ruby-2.4.10 [ x86_64 ]
   ruby-2.5.9 [ x86_64 ]
   ruby-2.6.10 [ x86_64 ]
   ruby-2.7.0 [ x86_64 ]
   ruby-2.7.1 [ x86_64 ]
   ruby-2.7.2 [ x86_64 ]
   ruby-2.7.3 [ x86_64 ]
   ruby-2.7.4 [ x86_64 ]
   ruby-2.7.5 [ x86_64 ]
   ruby-2.7.6 [ x86_64 ]
   ruby-2.7.7 [ x86_64 ]
=* ruby-2.7.8 [ x86_64 ]
   ruby-3.0.0 [ x86_64 ]
   ruby-3.0.1 [ x86_64 ]
   ruby-3.0.2 [ x86_64 ]
   ruby-3.0.3 [ x86_64 ]
   ruby-3.0.4 [ x86_64 ]
   ruby-3.0.5 [ x86_64 ]
   ruby-3.0.6 [ x86_64 ]
   ruby-3.0.7 [ x86_64 ]
   ruby-3.1.0 [ x86_64 ]
   ruby-3.1.1 [ x86_64 ]
   ruby-3.1.2 [ x86_64 ]
   ruby-3.1.3 [ x86_64 ]
   ruby-3.1.4 [ x86_64 ]
   ruby-3.1.5 [ x86_64 ]
   ruby-3.2.0 [ x86_64 ]
   ruby-3.2.1 [ x86_64 ]
   ruby-3.2.2 [ x86_64 ]
   ruby-3.2.3 [ x86_64 ]
   ruby-3.2.4 [ x86_64 ]
   ruby-3.3.0 [ x86_64 ]
   ruby-3.3.1 [ x86_64 ]

# => - current
# =* - current && default
#  * - default