DevOps Insight server specificationsServer and DevOps Insight Server Compatibility

Server requirements

Not all combinations of CloudBees CD server version and DevOps Insight server version are supported. The following matrix shows the compatible versions.

CloudBees CD version

7.3

8.0

8.1

8.2

8.3

8.4

8.5

9.0

9.1

9.2

preview

DevOps Insight server version

7.3

-

8.0

-

8.1

-

8.2

-

8.3

-

8.4

-

8.5

-

9.0

-

-

9.1

-

-

-

9.2

-

Preview

-